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Introduction 
The Teledyne RD Instruments CTD-N (includes CTD-NV, CT-NV, CTD-NH, and CT-NH models) is 
a ruggedized, extremely durable sensor that is designed to collect high precision, scientific quality 
salinity data by measuring conductivity, temperature, and pressure. The instrument measures con-
ductivity using a patented inductively coupled highly stable NXIC (Non-eXternal Inductive Conduc-
tivity) sensor that is designed for long term, low maintenance deployments, even in coastal regions 
where biological fouling is a problem. Temperature is measured with an aged, high accuracy ther-
mistor mounted directly in the water flow path of the conductivity sensor. On CTD models, pressure 
is measured using a fully temperature compensated precision micro-machined silicon transducer.  

The CTD-N optionally includes four additional DC input channels and an RS-232 channel. Included 
with this option are additional connectors for connecting external sensors. The DC input channels 
interface with 0–5 VDC output sensors, including dissolved oxygen, pH, chlorophyll, light trans-
mission, and others. The RS-232 channel interfaces with many external sensors via an RS-232 se-
rial connection. Two of the DC channels include two logic outputs for controlling sensor gains or 
other sensor functions. The CTD-N also provides power for the sensors.  

Measured conductivity, temperature and pressure data, along with calculated salinity and sound 
velocity and external sensor data, are continuously recorded to internal memory at selectable sam-
ple rates from 1 to 15 Hz. For each sample, the time and date are also recorded. All data are saved to 
a file which can be downloaded to a computer after retrieval of the instrument. Multiple files for 
multiple deployments can be recorded to memory and downloaded separately.  

The CTD-N is configured using CTDPro, a Microsoft Windows® based software program included 
with the instrument. With CTDPro you can configure and deploy the instrument, download and 
save the data from the instrument, view and print graphs of the data, and export the data to a text 
or spreadsheet file. In addition, the data can be exported to CTDPost, a post processing software 
program available from TRDI that provides a means of processing, displaying, graphing, printing, 
and saving processed CTD data.  

Maximum Operating Depth 
IMPORTANT! The CTD-N is rated for a maximum operating depth that is based on the pressure 
transducer selected. Consult the manufactured configuration sheet supplied with the instrument for 
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its maximum operating depth. Do not exceed 125% of full scale when using or calibrating the in-
strument as permanent damage will occur.  

 

 Caution label on housing 
 

 

CAUTION. As with all high-pressure instrumentation, observe caution while using the CTD-N 
or after exposing it to high pressures. Wear safety glasses and keep head and body clear of 
the end-cap while opening.  

 

System Configuration Requirements 
TRDI software requires a Windows® compatible computer with the following specifications: 

• Windows XP® or Windows 7®   

• Pentium III 600 MHz class PC (higher recommended) 

• 1GB of RAM (2GB or more RAM recommended) 

• 50 MB Free Disk Space plus space for data files (A large, fast hard disk is recommended) 

• One Serial Port (two or more High Speed UART Serial Port recommended) 

• Minimum display resolution of 1024 x 768, 256 color (higher recommended) 

• CD-ROM Drive 

• Mouse or other pointing device 

Pull-Down Menus 
Like most programs, CTDPro uses pull-down menus, which are opened from the menu bar in the 
program’s Main window by pointing to the item with the mouse pointer and clicking the left mouse 
button. When the menu is open, you can select an item from it in the same manner.  

In many of the procedures presented in this manual, the ➤ symbol is used to represent a sequence 
of menu item selections. For example, “Choose File ➤ Open” means select File from the menu bar, 
and then choose Open from File menu when it opens.  

CAUTION
Contents May be 
Under Pressure. 
Refer to Operator’s 
Manual Prior to 
Servicing.

90Z-6038-00
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Customer Service 
TRDI welcomes your feedback. Please contact TRDI customer service to offer any comments or sug-
gestions or to request technical support. TRDI can be contacted using any of the following means:  

Teledyne RD Instruments  Teledyne RD Instruments Europe 

14020 Stowe Drive 
Poway, California 92064 

 2A Les Nertieres 
5 Avenue Hector Pintus 
06610 La Gaude, France 

Phone +1 (858) 842-2600  Phone +33(0) 492-110-930 

FAX +1 (858) 842-2822  FAX +33(0) 492-110-931 

Sales – rdisales@teledyne.com  Sales – rdie@teledyne.com 

Field Service – rdifs@teledyne.com  Field Service – rdiefs@teledyne.com 

Client Services Administration – rdicsadmin@teledyne.com  
Web: http://www.teledynemarine.com/rdi 

For all your customer service needs including our emergency 24/7 technical support, call 
+1 (858) 842-2700 

Self-Service Customer Portal 
Use our online customer portal at http://www.teledynemarine.com/rdi and click on the Support link to down-
load manuals, firmware updates, software, or other Teledyne RDI documentation. Log into your account and 
then click the Software/Firmware link or Documentation link.  

 
The information, descriptions and illustrations in this manual are the property of Teledyne RD In-
struments (TRDI), and may be disclosed only to those persons or organizations specifically author-
ized by TRDI. Duplication of any part of this manual is strictly prohibited unless authorized in writ-
ing by TRDI.  

The technologies used in the CTD-N sensor are currently under patent protection (5,959,455), both 
in the United States of America and internationally. TRDI will aggressively utilize its full rights un-
der patent law to protect its interest in these technologies.  

 logo is a registered trademark of Teledyne RD Instruments.  

Delrin® is a registered trademark of E. I. du Pont de Nemours and Company.  

©Copyright 2010 by Teledyne RD Instruments.  

mailto:rdisales@teledyne.com
mailto:rdie@teledyne.com
mailto:rdifs@teledyne.com
mailto:rdiefs@teledyne.com
mailto:rdicsadmin@teledyne.com
http://www.teledynemarine.com/rdi
http://www.teledynemarine.com/rdi
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Main External Components 
The main external components of the CTD-NV are shown in Figure 1. The conductivity, tempera-
ture, and pressure sensors are located on the top end cap. The conductivity sensor is free flushing 
with no exposed electrodes that can foul or external fields that can affect calibration. The tempera-
ture sensor is aged and therefore highly stable and is directly in the water flow path of the conduc-
tivity sensor. The pressure sensor is exposed to ambient pressure through a pressure port and an 
oil-filled capillary. The oil provides the required pressure coupling and is an electrical insulator that 
prevents corrosion due to the dissimilar metal compositions of the transducer and instrument 
housing. Capillary action ensures the oil remains contained in the pressure port. A single 4-pin (Di-
rect Reading units) or 6-pin (Battery or External Sensor Interface units) bulkhead connector on the 
lower end cap provides RS-232, RS-485 or CMOS TTL level digital communications and inputs ex-
ternal power. 

 

Figure 1. The Location of the CTD-NV Main External Components 
 

 

NOTE. Shown with optional wire bail and with the oil capillary tube installed. The tube extends 1.47 
inch from the housing. Make sure that the tube is not blocked when mounting the CTD.  
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Figure 2. The Location of the CTD-NH Main External Components 
 

 

NOTE. Shown with optional wire bail and with the oil capillary tube installed. The tube extends 1.47 
inch from the housing. Make sure that the tube is not blocked when mounting the CTD. 
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Figure 3. The Location of the CT-NH Main External Components 
 

 
NOTE. Shown with optional wire bail. 

 

3/16” Wire
Bail

Shown With
Optional External
Sensor Interface
Connectors

Bio-fouling
Resistant 
Copper
Screens

Housing

Housing
Mounting
Clamps (2)
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CTD-N Options 
Depth Rating – CTD-N units are available with the following depth rating: 500 meter (Delrin 
housing), 2000 meter (Aluminum housing), or 7000 meter (Titanium housing).  

Pressure Sensor – The pressure sensor is available in the following ranges (in meters): 20, 100, 
200, 350, 500, 667, 1000, 2000, 3000 or 7000.  

Vertical - The CT-NV and CTD-NV conductivity sensor is free flushing with no exposed electrodes 
that can foul or external fields that can affect calibration. The temperature sensor is directly in the 
water flow path of the conductivity sensor. 

Horizontal – The CT-NH and CTD-NH models have a horizontal head with copper screens to pre-
vent biofouling to build up on the sensors. 

Communications Port – The bulk head connector can be configured for the following communi-
cations: RS-232, RS-485, or CMOS. See Communication Interfaces for more information. 

External Sensor Interface – The Option 1 and Option 2 connectors are used to connect to op-
tional external sensors. See APPENDIX C: Optional Sensors for more information. 

Battery Pack – An internal alkaline battery pack is used to power the CTD-N when the instrument 
is deployed autonomously. The battery pack comprises 16 welded alkaline "C" size cells.  

 
NOTE. CTD options must be defined at time of order. 

 
CTD-N part numbers use a seven field code - 111-22-3-444444-5555-6666-7. 
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CT  NV 0 = None  0 = DR 0 = NXIC 0 = N/A 
0 = CMOS 
(TTL) 0 = None 0 = N/A 

0 = No 
Cond 0 = None  0 = N/A  

CTD NH  I = Yes B = SC   1 = RS232 1 = 500   500  20  
       2 = RS485 2 = 2000   7000  100  
         3 = 7000     200   
                 350   
                 500   
                 667   
                   1000   
                   2000   
                   3000   
                   7000   

 
Example: CTD-NH-0-000110-500-500-0 corresponds to a CTD, NXIC Horizontal, DR, RS232, 500 
meter Conductivity cell, 500 m Housing, 500 m Pressure Sensor. 
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Specifications 
Below are the general specifications for the CTD-N along with the specifications for the conductiv-
ity, temperature, and pressure sensors.  

 
NOTE. These specifications are subject to change without notice. 

 

General   

Power requirements:  Internal battery pack or 7–35 VDC @ 500 mA maximum when ex-
ternally powered  

External sensor power:  11 VDC nominal @ 50 mA maximum for any sensor; 150 mA maxi-
mum total for all the sensors  

Depth rating:  500 m standard, Delrin housing  
7000 m optional, 64-AVL titanium housing  

Sample rate:  1–15 S/sec, selectable  

Resolution:  20 bits  

Bulkhead connector:  Subconn MCBH4F, mates with MCIL4M (Direct Reading unit) 
Subconn MCBH6F, mates with MCIL6M (Battery powered and Ex-
ternal Sensor Interface units) 

Real time clock:  Programmable alarm/sleep functions  

Real time clock stability:  ±5 ppm initial accuracy, ±12 ppm/year  

Communication interface:  RS-232, RS-485 or CMOS TTL  

Baud rate:  1200, 9600, 19200, 38400, 57600, and 115200  

Data format:  8 data bits, 1 stop bit  

Salinity calculation: The seawater salinity in accordance to PSS78 (Practical Salinity 
Scale 1978) 

Sound velocity calculation: UNESCO44 

Warm up: 3 seconds after power up 

Internal memory: 256 MB (standard) 

Battery pack: 16 welded alkaline "C" cells; 3.2 V (nominal) at 40 A·h 

Storage Temperature Storage Temperature (Without Batteries) -30° C to 60° C  
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Conductivity   

Sensor type:  Non-external inductive cell  

Operational Range:  0 to 70 mS/cm 

Typical Accuracy: 1,2 ±0.003 mS/cm @ 35 PSU, 22°C  

Typical Drift: 1,2,3 ±0.001 mS/cm/month  

Thermal Stability4:  ±.003 mS/cm/°C; Δ°C rel. to 22 °C (typical)  

Resolution:  0.0001 mS/cm 
1Specified at 22°C and 35PSU - Defined as the root sum of the squares (RSS) of endpoint non-linearity, 
repeatability error and calibration uncertainty. 
2Specified from 0-70 mS/cm 
3Over 1 year (Typical) 
4ΔT rel. to 22°C (Typical) 

 

Temperature   

Sensor type:  Aged thermistor  

Range:  -5 to 35 °C  

Accuracy:  ±0.005°C  

Stability:  ±0.0005°C/month  

Resolution:  0.0001°C  

Response:  100 msec  
 

Pressure   

Sensor type:  Precision micro-machined silicon transducer 

Range:  Customer specified  

Accuracy:  ±0.05% of full scale  

Stability:  ±0.004% of full scale/month  

Resolution:  0.001% of full scale  

Response:  25 msec  
 



CTD-N Technical Manual 

page 10  
EAR-Controlled Technology Subject to Restrictions Contained on the Cover Page. 

Outline Installation Drawings 

 

Figure 4. Outline Installation Drawing, CTD-NV & CT-NV, NXIC Vertical 
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Figure 5. Outline Installation Drawing, CTD-NH & CT-NH, NXIC Horizontal 
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Unpacking the CTD-N and Connecting It to 
Your Computer 

 
Before deploying a CTD-N, it must be connected to an available serial port of a computer running 
CTDPro and configured for deployment. It is also required to connect the instrument to the com-
puter when downloading data. The default serial port that CTDPro uses is COM1, and the default 
baud rate is 9600 bits/sec. However, any serial port from COM1 to COM16 can be used, and baud 
rates of 1200 and 19200–115200 bits/sec are additionally available. This section provides instruc-
tions on how to unpack the CTD-N and connect it to your computer using an RS-232 or RS-485 in-
terface, how to install and start CTDPro on your computer, how to change the serial port that 
CTDPro uses, and how to change the baud rate at which the computer and instrument communi-
cate.  

Unpacking the CTD-N 
Before unpacking the CTD-N, check the shipping container for signs of external damage. If the con-
tainer appears damaged, report the damage to TRDI and to the freight carrier.  

When unpacking the CTD-N, inspect all the items for any apparent damage and verify that all the 
items listed in the packing list are included in the shipment. Report any damage or missing items to 
TRDI.  

Battery Pack 
An internal alkaline battery pack is used to power the CTD-N when the instrument is deployed au-
tonomously. However, if a battery pack was ordered with the CTD-N, it will not be installed to pre-
vent possible damage to the instrument from an unexpected battery discharge. The battery pack 
comprises 16 welded alkaline "C" size cells.  

 

NOTE. Although a battery pack is required for an autonomous deployment, it is not required 
when configuring the CTD-N. 

 
 

Standard Items  
The following items are included with the shipment of a CTD-N:  

• CTD-N instrument  

• CTDPro software  

• This manual  

• Bottle brush (for cleaning the conductivity cells) 

• Test cable with power supply and AC line cord 

• Spare Anodes  
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Self-Contained Units: 

• Dummy connector and locking sleeve 

• Spare O-rings 

• Spare mounting hardware 

• Alkaline battery pack 

Direct Reading Units 

• Pigtail and locking sleeve  

NH Units 

• Spare antifouling screens 

• Spare PVC collars for antifouling screens 

Optional Items 
Optional items typically include the following:  

• Additional test cable  

• RS-485/RS-232 converter  

• Additional alkaline battery pack  

These items are available from TRDI and are listed with their part numbers in Table 1 below. See 
Customer Service for information on how to contact TRDI to order any of these items.  

Table 1: Optional Items Available from TRDI 
ITEM  TRDI PART NUMBER  

Test Cable  NXIC-OP-CAB-PWR  

RS-485/RS-232 Converter  3201-RS232-485  

Alkaline Battery Pack  B176-030  
 

 

NOTE. Spares kits are also available from TRDI. Contact TRDI for more information on these 
items. 

Installing CTDPro and Selecting the CTD-N 
The CTD-N is configured using the CTDPro software which must be installed on the computer to 
which the instrument will be connected. In addition, you must start CTDPro and select the CTD-N 
or verify that it is already selected. Once selected the CTD-N remains selected until changed.  

Installing CTDPro 
To install CTDPro:  

1. Insert the CTD Documentation and Software CD into your CD-ROM drive. If the CD 
browser does not appear, navigate to the drive containing the CD and double-click on 
Launch.exe. 

2. Click on the CTD Products button.  
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3. Click on the CTD-N button and then click on the CTDPro Software button. This will start 
the software installation. 

Selecting the CTD-N 
To select the CTD-N: 1  

1. Choose Start ➤ All Programs ➤ RD Instruments ➤ CTDPro.  

 CTDPro starts and the CTDPro Main window opens. 2  

2. Choose File ➤ Properties.  

 The Properties dialog box shown in Figure 6 opens. 3 

3.  In the Properties dialog box, select CTD-N from the Product drop-down list box, and then 
click OK.  

 The Properties dialog box closes, the CTD-N is selected, and the CTD menu appears in the 
menu bar to the right of the File menu in the CTDPro Main window.  

 

Figure 6. The Properties Dialog Box  

Communication Interfaces 
The CTD-N includes three communications interfaces for configuring and downloading data from 
the instrument. The instrument was prewired from the factory for RS-232, RS485 or CMOS (TTL) 
digital depending on what was specified at the time of order. The serial tag on the instrument iden-
tifies which communications interface is factory installed. For instructions on how to change the 
wiring for an interface other than what was factory installed, contact TRDI. See Customer Service 
for information on how to contact TRDI.  

RS-232 Interface  
The RS-232 serial interface requires that your computer provide true RS-232 data levels. Some 
older laptop computers do not support the negative output voltages provided by the RS-232 stand-
ard and these computers may not work properly with the instrument.  
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RS-485 Interface Option  
Systems ordered with an RS485 are capable only of RS485 communication and will require use of 
an external RS485/RS232 converter for communication with a computer. A converter can be or-
dered separately from TRDI or procured independently.  

CMOS Interface Option  
The optional CMOS serial interface provides TTL level signal outputs. Consult TRDI directly for 
more information about this option.  

Connecting the CTD-N to Your Computer 
The following items are required to connect a CTD-N to your computer:  

• Test cable with power supply and AC line cord  

• RS-485/RS-232 converter, for RS-485 interface connection only  

• An available serial port on the computer  

 

NOTE. If you will be fabricating your own cable for connecting the CTD-N to your computer, 
see APPENDIX B: Bulkhead Connector Wiring for information on the CTD-N bulkhead 
connector components and wiring. 

 

 

NOTE. Although any serial port from COM1 to COM16 can be used, use COM1 if it is 
available, as it is the default serial port setting of CTDPro. If you use any other serial port, 
you must select it in CTDPro as described in Changing the Serial Port. 

 

Connecting to the RS-232 Interface 
A CTD-N with an RS-232 interface is shown set up with a laptop computer in Figure 7.  

To connect a CTD-N with an RS-232 interface to your computer: 

1. Disconnect the dummy connector from the bulkhead connector on the instrument.  

2. Connect the test cable to the bulkhead connector on the instrument and to the serial port on 
your computer.  

3. Connect the power supply to the POWER connector on the test cable.  

4. Connect the AC line cord to the power supply and to a 110–240 VAC, 50–60 Hz power 
source.  
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Figure 7. CTD-N Setup—with RS-232 Interface  

Using the CTD-N End Cap Switch 
In a standard CTD-N, the battery is always powered. The CTD-N Battery Switch End cap allows the 
user to manually remove power when the unit is in between uses. This switch can only be used in 
the following modes; Auto Logging on power up, Battery End cap Enabled interval, or Battery End 
cap Enabled – Delayed Start interval.  

 

NOTE. The battery must always be removed whenever the unit is being shipped or stored for long 
periods. 

 
The CTD-N End Cap Switch disconnects the battery without the need to open the unit. A special 6-
pin battery power-shorting plug is provided to apply power to the CTD-N. Unplugging the shorting 
plug disconnects the battery. An adaptor cable is supplied so that the standard test cable can still be 
used. 

Connecting a PC to the CTD-N with an End cap Switch 
A NXIC CTD with an End cap Switch is shown set up with a laptop computer in Figure 8. To con-
nect a NXIC CTD with your computer, use the adaptor cable B176-207.  

 
CAUTION. The adaptor cable will use battery power when there is no external power supply. 
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Figure 8. CTD-N Setup with B176-207 Battery Adapter Cable 

Connecting to the RS-485 Interface 
A CTD-N with an RS-485 interface is shown set up with a laptop computer in Figure 9.  

To connect a CTD-N with an RS-485 interface to your computer:  

1. Disconnect the dummy connector from the bulkhead connector on the instrument.  

2. Connect the test cable to the bulkhead connector on the instrument and to the RS-485 con-
nector of the RS-485/RS-232 converter.  

For those customers who order an RS485-RS232 converter from us, we ship a B&B 
Electronics Model 4WSD9R, which is a powered converter also capable of 
RS422/RS232 conversion that is configured with four dip switches.  

RS-422  - RS-485 
Echo On  - Echo Off 
4 Wire  - 2 Wire 
4 Wire  - 2 Wire 

To work properly with our test setup, the dip switches should be set to: 
 RS-485  
 Echo Off 
 2 Wire 
 2 Wire 

3. Connect the RS-232 connector of the RS-485/RS-232 converter to the serial port on your 
computer.  

4. Connect the power supply to the POWER connector on the test cable.  
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5. Connect the AC line cord to the power supply and to a 110–240 VAC, 50–60 Hz power 
source.  

 

Figure 9. CTD-N Setup—with RS-485 Interface 

Changing the Serial Port 
The default serial port for CTDPro is COM1. However, any one of 16 serial ports from COM1 to 
COM16 can be selected.  

 
NOTE. For Windows 7® computers, only COM port 1 is supported. 

 
To change the serial port:  

1. Choose Start ➤ All Programs ➤ RD Instruments ➤ CTDPro.  

CTDPro starts and the CTDPro Main window opens.  

2. Choose CTD ➤ Communications ➤ Setup.  

The Communication Properties dialog box shown in Figure 10 opens.  

3. Enter the new serial port number in the Comport Number text box.  

 

CAUTION. Do not change the baud rate from 9600. See Changing the Baud Rate for 
instructions on how to change the baud rate of the CTD-N and the serial port to which it is 
connected. 

 
4. Click OK to save the new serial port selection and close the Communication Properties dia-

log box.  
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Figure 10. The Communication Properties Dialog Box  
 

Changing the Baud Rate 
The default baud rate for the CTD-N and CTDPro is 9600 bits/sec with one stop bit, eight data bits 
and no parity. However, you can use CTDPro to change the baud rate at which the computer and 
the instrument communicate in the following three ways:  

Change the baud rate of the serial port where CTDPro changes the baud rate of the com-
puter’s serial port to the selected baud rate without affecting the baud rate of the CTD-N. 
This allows communications with multiple instruments, each of which have different baud 
rates. The baud rates of the instruments must be known.  

Automatically change the baud rate of the serial port to the baud rate of the CTD-N where 
CTDPro automatically determines the baud rate of the instrument and then changes the 
baud rate of the computer’s serial port to the same. The baud rate of the instrument is not 
changed. This allows communications with the instrument without knowing its baud rate.  

Change the baud rate of the CTD-N and the serial port where CTDPro first changes the 
baud rate of the CTD-N to the selected baud rate and then automatically changes the baud 
rate of the computer’s serial port to the same. This allows communications with an instru-
ment at any of the available baud rates. The baud rate of the instrument remains changed.  
 

Changing the Baud Rate of the Serial Port 
To change the baud rate of the serial port:  

1. Choose Start ➤ All Programs ➤ RD Instruments ➤ CTDPro.  

CTDPro starts and the CTDPro Main window opens.  

2. Choose CTD ➤ Communications ➤ Setup.  

The Communication Properties dialog box shown in Figure 10 opens.  

3. In the Baudrate area of the Communication Properties dialog box, select the baud rate.  

4. Click OK to save the new baud rate selection and close the Communication Properties dia-
log box.  
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Automatically Changing the Baud Rate of the Serial Port to the Baud 
Rate of the CTD-N  

To automatically change the baud rate of the serial port to the baud rate of the CTD-N:  

1. Choose Start ➤ All Programs ➤ RD Instruments ➤ CTDPro.  

 CTDPro starts and the CTDPro Main window opens.  

2. Choose CTD ➤ Communications ➤ Find CTD.  

 CTDPro determines the baud rate of the instrument and then changes the baud rate of the 
serial port to the same. When changed, the Found CTD-N window opens confirming the se-
rial port to which the instrument is connected and the selected baud rate:  

 
 

3. Click OK in the Found CTD-N window to close the window.  

 

Changing the Baud Rate of the CTD-N and the Serial Port  
To change the baud rate of the CTD-N and the serial port:  

1. Choose Start ➤ All Programs ➤ RD Instruments ➤ CTDPro.  

CTDPro starts and the CTDPro Main window opens.  

2. Choose CTD ➤ Communications ➤ Settings.  

 The Communication Rate dialog box shown in Figure 11 opens.  

3. In the Baudrate area of the Communication Rate dialog box, select the baud rate.  
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Figure 11. The Communication Rate Dialog Box 
 

4. Click OK to save the baud rate selection and close the Communication Rate dialog box.  

Connecting and Setting up Communications with a GPS  
If you have a global positioning system (GPS), you can connect it to your computer. With the GPS 
connected you can have CTDPro include the latitude, longitude, and time of day with the data. A 
NEMA GPGGA string is required.  

To connect a GPS connect the RS-232 output of the GPS to an available serial port on your com-
puter. Once connected, you can set up communications with the GPS.  

To set up communications with a GPS:  

1. Choose Start ➤ All Programs ➤ RD Instruments ➤ CTDPro.  

 CTDPro starts and the CTDPro Main window opens.  

2. Choose NAV ➤ Setup.  

 The Navigation Setup dialog box shown in Figure 12 opens.  

 

Figure 12. The Navigation Setup Dialog Box  
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3. Select the serial port to which the GPS is connected from the Communication Port drop-
down list box.  

4. Select the baud rate for the serial port from the Baudrate drop-down list box. The default 
baud rate is 4800 bits/sec and is typically the baud rate used.  

5. Click OK to save the settings and close the Navigation Setup dialog box.  
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Checking, Configuring, & Deploying the CTD-N 
 

You can configure and deploy the CTD-N under its own internal battery power and store all the data 
in the instrument’s internal memory. After recovering the instrument, you can retrieve and save the 
data. This section describes the configuration settings for the CTD-N and provides instructions on 
how to perform some pre-deployment checks and how to configure and deploy the CTD-N in each 
of four different running modes. In addition, instructions are provided on how to select from some 
available communications options that affect the operation of the instrument and the data output 
format.  

 

 

NOTE. Before you can configure the CTD-N, you must select it in CTDPro as described in 
Selecting the CTD-N. The CTD menu will not be displayed unless the CTD-N is selected. 

 

CTD-N Configuration Settings 
Configuring the CTD-N requires that you make the following settings:  

• Select the running mode.  

• Select the instrument run times, if required.  

• Select whether to average the data.  

• Select the instrument sampling rate.  

• Reset the local time and date.  

The CTD-N is configured from the CTD-N Configuration dialog box when deploying the instrument 
as described in Configuring and Deploying the CTD-N. The CTD-N Configuration dialog box is 
shown in Figure 13 and is opened by choosing CTD ➤ Configure and Deploy. The CTD-N Configu-
ration dialog box also displays the serial number and the time and date settings of the connected 
instrument. The time and date settings can be reset directly from the dialog box to that of the con-
nected computer.  
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Figure 13. The CTD-N Configuration Dialog Box 
 

Running Modes  
There are four running modes for acquiring and storing data:  

Continuous mode is where data are continuously acquired and stored at the selected sam-
pling rate. This mode is recommended only for short deployments as it quickly depletes the 
battery pack and fills memory.  

Interval mode is where data are acquired and stored at the selected sampling rate for spec-
ified periods—the Record Time, at repeated intervals—the Interval Time.  

Delayed Start Continuous mode is similar to Continuous mode, but where the instru-
ment begins acquiring and storing data at a future date and time—the Start Date and Start 
Time. This mode allows the instrument to be set up on shore, after which data are not col-
lected until the specified time and date.  

Delayed Start Interval mode is similar to Interval mode, but where the instrument begins 
acquiring and storing data at a future date and time—the Start Date and Start Time. This 
mode allows the instrument to be set up on shore, after which data are not collected until 
the specified time and date.  

The running mode is selected in the Running Mode area of the CTD-N Configuration dialog box.  

A run time diagram that illustrates one Interval Time cycle is shown in Figure 14. The Interval Time 
and Record Time are entered in the Running Mode area of the CTD-N Configuration dialog box in 
the following scroll boxes:  
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Interval Time: The time in hours, minutes, and seconds between the start of 
each Record Time.  

Record Time:  The time in hours, minutes and seconds beginning at the start of 
each Interval Time during which the instrument is on and col-
lecting data.  

 

 
NOTE. The Record Time must be less than the Interval Time. 

 
The Start Date and Start Time are entered in the Running Mode area in the following scroll boxes:  

Start Date: The date as the month, day, and year on which the instrument 
will turn on and begin collecting data at the Start Time.  

Start Time:  The time in hours, minutes and seconds, and AM or PM, at 
which the instrument will turn on and begin collecting data on 
the Start Date.  

Averaged Data  
To save memory, data that are collected continuously or during the Record Time can be averaged 
over a specified interval - the Average Time. The Average Time is entered in minutes, and seconds 
in the Length scroll box, which is in the Average Time area of the CTD-N Configuration dialog box. 
Average Times are shown in the run time diagram in Figure 14. The minimum Average Time is 5 
seconds; the maximum, 59 minutes, 59 seconds. Enter 4 seconds or less for no averaging.  

 

 

NOTE. When running in Interval or Delayed Interval mode, the Average Time should be set 
to an integer number that is evenly divisible into the Record Time. For example, if the 
Record Time is 10 minutes, the Average Time should be set to 1, 2, 5, or 10 minutes. 
Otherwise the last Average Time in each interval will be automatically shortened. 

 

Sampling Rate  
The CTD-N sampling rate is selected in the Sampling Rate area of the CTD-N Configuration dialog 
box. The sampling rate determines the frequency at which the CTD-N measures and stores the data. 
There are 15 sampling rates, 1 Hz through 15 Hz in 1-Hz increments.  

 
NOTE. The faster the sampling rate the faster the available memory will be filled. 
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Figure 14. Run Time Diagram, Including Average Times, for One Interval Time Cycle 

Time and Date 
The CTD-N time and date are displayed in the CTD Time and CTD Date displays in the CTD-N Con-
figuration dialog box. The time and date can be reset at any time to that of the computer on which 
CTDPro is running by clicking Set Time Date.  

Serial Number 
The serial number of the CTD-N is displayed in the Serial No. display in the CTD-N Configuration 
dialog box and is acquired directly from the instrument.  
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Communications Options 
Communications options can be selected in the Advanced Settings dialog box shown in Figure 15. 
To open the Advanced Settings dialog box, choose CTD ➤ Communications ➤ Advanced Settings.  

 

Figure 15. The Advanced Settings Dialog Box  
 

The Advanced Settings dialog box allows you to modify the standard operation of the CTD-N, in-
cluding some hardware functions and the data output format. After making the selections, click OK 
to save the selections and close the Advanced Setting dialog box.  

The hardware functions that can be modified are the following:  

Output Data on Power Up causes the instrument to immediately output data when power 
is applied.  

Autolog on Power Up, Low Conductivity will stop logging causes the instrument to 
begin recording data when power is applied and stop recording data when conductivity is 
below a specified threshold. This feature allows continuous, multiple casts to be made. See 
NXIC CTD Autolog Feature for details. 

Leave RS-232 Power ON ensures the instrument will function properly with RTS/CTS 
handshaking.  

The data output format selections are the following:  

Standard CTD Format, Engineering Units uses standard CTD data output formatting.  

CMAN (Coastal Marine Automated Network) Format 1 uses CMAN Format 1 formatting.  
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CMAN (Coastal Marine Automated Network) Format 2 uses CMAN Format 2 formatting.  

CT Format uses standard CT data output formatting. 

CMAN (Coastal Marine Automated Network) Format 3 uses CMAN Format 3 formatting.  

CMAN (Coastal Marine Automated Network) Format 4 uses CMAN Format 4 formatting.  

CMAN (Coastal Marine Automated Network) Format 5 uses CMAN Format 5 formatting.  

Predeployment Checks 
Before configuring and deploying the CTD-N, you should perform some predeployment checks. 
These checks comprise verifying adequate battery and memory capacity for the required length of 
deployment and running the diagnostic tests on the instrument.  

 
NOTE. Diagnostic tests should be done in air in a constant unchanging environment. 

 

Verifying Battery Pack Capacity and Memory Requirements  
Before deploying the CTD-N you should verify that the battery pack capacity is sufficient for the in-
tended deployment period and that there is enough memory to store all the data acquired during 
this period. CTDPro provides an estimator which calculates the available running days based on the 
selected running mode and the known—or measured—battery pack capacity in the instrument. In 
addition, the estimator calculates the number of days at which the memory will fill based on the se-
lected running mode and sampling rate. The calculated results are displayed and can be printed and 
saved to a file.  

 

NOTE. External power must be disconnected to make this measurement effectively. Otherwise, CTDPro 
will calculate longevity based on the external voltage supply rather than the battery pack itself. 

 
To verify sufficient battery pack capacity and enough memory for a deployment:  

1. If you want CTDPro to measure the battery pack capacity in the instrument when calculat-
ing the available running days, connect the instrument to your computer.  

 If you want to enter the battery pack capacity directly to calculate the available running 
days, you do not have to connect the instrument to your computer.  

2. Choose Start ➤ All Programs ➤ RD Instruments ➤ CTDPro.  

 CTDPro starts and the CTDPro Main window opens.  

3. Choose CTD ➤ Battery Life.  



 CTD-N Technical Manual 

P/N 95F-6000-00 (February 2017)   page 29 
EAR-Controlled Technology Subject to Restrictions Contained on the Cover Page. 

 The Battery Life dialog box shown in Figure 16 opens.  

 

Figure 16. The Battery Life Dialog Box—Entering the Battery Pack Capacity Sample Rate and Average Times 
 

4. If you want to enter the battery pack capacity directly, enter it in percent in the Battery Ca-
pacity scroll box in the Battery Properties area of the Battery Life dialog box. Or click the up 
or down arrow in the scroll box to enter the capacity. Otherwise, if the instrument is con-
nected, you can allow CTDPro to measure and enter the capacity automatically.  

 

CAUTION. Do not enter the measured current drawn from an external power supply in the 
CTD Current text box. The entry in the CTD Current text box is the average current drawn 
from an installed battery pack only. 

 

 

NOTE. The entry in the CTD Current text box normally should not be changed as this value is 
factory measured. However, if the CTD-N is supplying power to optional external sensors, 
the entered value should be changed to 32mA plus any 3rd party sensors. If a 0% shows up in 
the battery capacity, it is not automatically recognizing the battery, this could mean the 
battery is not connected. 

 
5. If you want to change the measured current drawn by the instrument, enter the current in 

mA in the CTD Current text box.  

6. In the Sample Rate area, select the desired sampling rate in hertz of the instrument from 
the drop-down list box.  
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7. In the Average Time area, use the up and down arrows in the Length scroll box to enter the 
Average Time in minutes and seconds (mm:ss).  

8. Click Next.  

 The Battery Life dialog box shown in Figure 17 opens.  

 

Figure 17. The Battery Life Dialog Box—Selecting the Running Mode  
 

9. Do one of the following;  

• Select Continuous.  

• Select Interval, click Next, and then enter the Interval Time and Record Time.  

• Select Delayed Continuous, click Next, and then enter the Start Date and Start Time.  

• Select Delayed Interval, click Next, and then enter the Interval Time, the Record Time, 
the Start Date, and the Start Time.  

10. Click Next.  

 The Battery Life dialog box shown in Figure 18 opens displaying the deployment summary, 
which includes the number of available running days under "BATTERY STATISTICS," the 
number of days at which memory will fill under "MEMORY STATISTICS," and additional 
information.  

11. To print the information, click Print, select the printer to use, and then click OK.  

12. To save the information, click Save.  
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 The Save As dialog box for battery pack information files shown in Figure 19 opens. This 
dialog box is used to create the file in which to save the battery pack and memory infor-
mation.  

13. Click the arrow in the Save in drop-down list box and select the folder in which to save the 
battery pack information file.  

14. In the File name text box enter the name of the file in which to save the battery pack infor-
mation. The extension .txt is added automatically.  

15. Click Save.  

 The Save As dialog box for battery pack information files closes and the battery pack infor-
mation is saved to the specified file. The file can be opened in any text editor for viewing 
and printing.  

16. Click Finish.  

 The Battery Life dialog box closes.  

 

Figure 18. The Battery Life Dialog Box—Deployment Summary  
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Figure 19. The Save As Dialog Box for Battery Pack Information Files  

 

Running the Diagnostic Tests 
Before deploying the CTD-N you should run the diagnostic tests on the instrument. These tests are 
provided by CTDPro and encompass pass/fail checks of the conductivity, pressure and temperature 
readings of the analog-to-digital converter (A/D); the conductivity, pressure and temperature data 
quality; and a number of operational parameters.  

 

 
NOTE. Diagnostic testing of the CTD-N must be performed in air. 

 
To run the diagnostic tests on the CTD-N and verify calibration of the CTD-N conductivity sensor:  

1. Connect the CTD-N to your computer.  

2. Choose Start ➤ All Programs ➤ RD Instruments ➤ CTDPro.  

 CTDPro starts and the CTDPro Main window opens.  

3. Choose CTD ➤ Diagnostics.  

 The Diagnostics dialog box shown in Figure 20 opens and displays, in the CTD Information 
area, the serial number of the CTD-N and the firmware version that is installed in the in-
strument.  

4. Click Run.  

 The Save As dialog box for diagnostics data files shown in Figure 21 opens. This dialog box 
is used to create the file in which to save the diagnostics data.  

5. Click the arrow in the Save in drop-down list box and select the folder in which to save the 
diagnostics data file.  

6. In the File name text box enter the name of the file in which to save the diagnostics data. 
The extension .txt is added automatically.  
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NOTE. Windows 7® will not save any data files to the folder selected in the dialog box. 
Instead it saves to the desktop by default. This is a known bug that will be addressed in a 
future release of CTDPro. 

 
7. Click Save.  

 The Save As dialog box for diagnostics data files closes. CTDPro performs diagnostic testing 
of the CTD-N and the results are displayed as check marks in the appropriate Pass and Fail 
check boxes in the A/D Readings, Data Quality and Operation areas of the Diagnostics dia-
log box as shown in Figure 22 in the Operation area the Internal Supply, Reference and Bat-
tery Voltage displays display the measured voltages. In addition, the Status display displays 
the diagnostics data acquired during testing along with a progress bar indicator. 

 

Figure 20. The Diagnostics Dialog Box  
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Figure 21. Save As Dialog Box for Diagnostics Data Files  

 

 

Figure 22. Results of Diagnostic Testing in the Diagnostics Dialog Box  

 
 After diagnostic testing is complete, the diagnostics data is saved in the diagnostics data 

file. The file can later be opened in any text editor for viewing and printing.  
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8. Note: The Loop Test was partially implemented for long term stability testing of CTDs for 
factory use, it is not intended as a verification of calibration and should not be used as such. 
TRDI does not supply or support the resistance test device. 

9. Click OK in the Diagnostics dialog box to close it.  
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Configuring and Deploying the CTD-N 
The CTD-N is configured and deployed in one of the four running modes: Continuous, Interval, De-
layed Start Continuous, or Delayed Start Interval. In addition, in all modes you can select to average 
the data over the Average Time.  

 

NOTE. When selecting to average the data, the Average Time should be evenly divisible into 
the Record Time. 

 

Configuring and Deploying the CTD-N in Continuous Mode  
To configure a CTD-N for deployment and to acquire and store data in Continuous mode:  

1. If necessary, replace the battery pack in the CTD-N. See Replacing the Battery Pack for in-
structions on how to replace the battery pack.  

 

NOTE. Replacing the battery pack will not affect the instrument’s configuration, stored data, 
or time and date settings. 

 
2. Connect the CTD-N to your computer.  

3. Choose Start ➤ All Programs ➤ RD Instruments ➤ CTDPro.  

 CTDPro starts and the CTDPro Main window opens.  

4. Choose CTD ➤ Configure and Deploy.  

 If the CTD-N is currently logging data, a window opens asking if you want to stop logging:  

 
5. Click Yes to stop data logging, or click No to continue.  

 If you click No, the window closes and data acquisition continues without interruption.  

 If you click yes, data logging stops, the window closes and the CTD-N Configuration dialog 
box shown in Figure 13 opens.  

6. If the local time and date require setting, click Set Time Date in the CTD-N Configuration 
dialog box.  

 The Set Time window opens displaying the time and date as acquired from the computer on 
which CTDPro is running, along with the difference in time between that of the computer 
and the instrument.  

7. Click OK to save the new time and date and close the Set Time window.  
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8. In the Running Mode area of the CTD-N Configuration dialog box, select Continuous.  

9. In the CTD Sampling Rate area, select the desired sampling rate in hertz of the CTD-N from 
the drop-down list box.  

10. In the Average Time area, use the up and down arrows in the Length scroll box to enter the 
Average Time in minutes and seconds (mm:ss).  

11. Click Deploy.  

 The Erase Memory window opens:  

 
 

 

NOTE. Clicking No in the Erase Memory window will append the new data file to the last 
data file stored in memory. No memory will be erased. 

 
12.  To erase all of memory, click Erase.  

 A CTDPro window opens asking if you want to erase all of memory:  

 
 

13. Click Yes to confirm that you want to erase all of memory.  

 The memory is erased as indicated by the Erase Status progress bar in the Erase Memory 
window, and then the Data Filename window opens:  
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14. Enter the data file name (10 characters maximum) in the Enter the filename to store the 
CTD data text box, and then click OK.  

 The Continuous window opens indicating that the CTD is running in Continuous mode:  

 
15. Click OK.  

 The Continuous window and the CTD-N Configuration dialog box close. Data will continue 
to be acquired and stored until data logging is stopped, the memory is full or the battery 
pack is depleted.  

16. Disconnect the test cable from the instrument and install the dummy plug.  

 

CAUTION. Failure to install the dummy plug will cause the connector pins to corrode and 
may cause damage to the instrument. 

 
17. Deploy the instrument in the required manner.  

Configuring and Deploying the CTD-N in Interval Mode  
To configure a CTD-N for deployment and to acquire and store data in Interval mode:  

1. If necessary, replace the battery pack in the CTD-N. (See Cleaning the CTD-N and Replac-
ing the Battery Pack for instructions on how to replace the battery pack.)  

 

NOTE. Replacing the battery pack will not affect the instrument’s configuration, stored data, 
or time and date settings. 

 
2. Connect the CTD-N to your computer.  

3. Choose Start ➤ All Programs ➤ RD Instruments ➤ CTDPro.  

 CTDPro starts and the CTDPro Main window opens.  

4. Choose CTD ➤ Configure and Deploy.  

 If the CTD-N is currently logging data, a window opens asking if you want to stop logging:  
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5. Click Yes to stop data logging, or click No to continue.  

  If you click No, the window closes and data acquisition continues without interruption.  

 If you click yes, data logging stops, the window closes and the CTD-N Configuration dialog 
box shown in Figure 13 opens.  

6. If the local time and date require setting, click Set Time Date in the CTD-N-CTD Configura-
tion dialog box.  

 The Set Time window opens displaying the time and date as acquired from the computer on 
which CTDPro is running, along with the difference in time between that of the computer 
and the instrument.  

 Click OK to save the new time and date and close the Set Time window.  

7. In the Running Mode area of the CTD-N Configuration dialog box, select Interval.  

8. Using the up and down arrows in the Interval Time and Record Time scroll boxes, enter the 
Interval Time and Record Time in hours, minutes and seconds (hh:mm:ss). Or instead, 
click inside each of the scroll boxes, one at a time, to open a Time window:  

 
 Enter the time in hours, minutes and seconds (hh:mm:ss) in the Enter the Time text box, 

and then click OK. The minimum Record Time is 10 seconds.  

9. In the Sampling Rate area, select the desired sampling rate in hertz of the CTD-N from the 
drop-down list box.  

10. In the Average Time area, use the up and down arrows in the Length scroll box to enter the 
Average Time in minutes and seconds (mm:ss).  

11. Click Deploy.  

 The Erase Memory window opens:  
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NOTE. Clicking No in the Erase Memory window will append the new data file to the last 
data file stored in memory. No memory will be erased. 

 
12. To erase all of memory, click Erase.  

 A CTDPro window opens asking if you want to erase all of memory:  

 
 

13. Click Yes to confirm that you want to erase all of memory.  

 The memory is erased as indicated by the Erase Status progress bar in the Erase Memory 
window, and then the Data Filename window opens:  

 
 

14. Enter the data file name (10 characters maximum) in the Enter the filename to store the 
CTD data text box, and then click OK.  

 The Interval window opens indicating that the CTD is running in Interval mode:  
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15. Click OK.  

 The Interval window and the CTD-N Configuration dialog box close. Data will continue to 
be acquired and stored until data logging is stopped, the memory is full or the battery pack 
is depleted.  

16. Disconnect the test cable from the instrument and install the dummy plug.  

 

 

CAUTION. Failure to install the dummy plug will cause the connector pins to corrode and 
may cause damage to the instrument. 

 
17. Deploy the instrument in the required manner.  

Configuring and Deploying the CTD-N in Delayed Start Continuous 
Mode  

To configure a CTD-N for deployment and to acquire and store data in Delayed Start Continuous 
mode:  

1. If necessary, replace the battery pack in the CTD-N. (See Cleaning the CTD-N and Replac-
ing the Battery Pack for instructions on how to replace the battery pack.)  

 

NOTE. Replacing the battery pack will not affect the instrument’s configuration, stored data, 
or time and date settings. 

 
2. Connect the CTD-N to your computer.  

3. Choose Start ➤ All Programs ➤ RD Instruments ➤ CTDPro.  

 CTDPro starts and the CTDPro Main window opens.  

4. Choose CTD ➤ Configure and Deploy.  

 If the CTD-N is currently logging data, a window opens asking if you want to stop logging:  
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5. Click Yes to stop data logging, or click No to continue.  

 If you click No, the window closes and data acquisition continues without interruption.  

 If you click yes, data logging stops, the window closes and the CTD-N Configuration dialog 
box shown in Figure 13 opens.  

6. If the local time and date require setting, click Set Time Date in the CTD-N-CTD Configura-
tion dialog box.  

 The Set Time window opens displaying the time and date as acquired from the computer on 
which CTDPro is running, along with the difference in time between that of the computer 
and the instrument.  

 Click OK to save the new time and date and close the Set Time window.  

7. In the Running Mode area of the CTD-N Configuration dialog box, select Delayed Start Con-
tinuous.  

8. Enter the Start Date in months, days, and years (mm/dd/yyyy) in the Start Date scroll box 
by clicking the month, day and year digits, one at a time, and then entering the information 
directly. Or instead, click the down arrow to open a calendar:  

 

Click the left or right arrow to select the month and year, and then click the day.  

9. Enter the Start Time in hours, minutes and seconds (hh:mm:ss) in the Start Time scroll box 
by clicking the hours, minutes and seconds digits, one at a time, and then clicking the up 
and down arrows or entering the information directly. Enter "a" or "A" for AM or "p" or "P" 
for PM or use the up and down arrows.  

10. In the CTD Sampling Rate area, select the desired sampling rate in hertz of the CTD-N from 
the drop-down list box.  

11. In the Average Time area, use the up and down arrows in the Length scroll box to enter the 
Average Time in minutes and seconds (mm:ss).  

12. Click Deploy.  

 The Erase Memory window opens: Click Yes to confirm that you want to erase all of 
memory.  
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NOTE. Clicking No in the Erase Memory window will append the new data file to the last 
data file stored in memory. No memory will be erased. 

 
13. To erase all of memory, click Erase.  

 A CTD-N window opens asking if you want to erase all of memory: 

 
 

14. Click Yes to confirm that you want to erase all of memory 

 The memory is erased as indicated by the Erase Status progress bar in the Erase Memory 
window, and then the Data Filename window opens:  

 
 

15. Enter the data file name (10 characters maximum) in the Enter the filename to store the 
CTD data text box, and then click OK.  

 The Delayed Start Continuous window opens indicating that the CTD is running in Delayed 
Start Continuous mode:  
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16. Click OK.  

 The Delayed Start Continuous window and the CTD-N Configuration dialog box close. Data 
will continue to be acquired and stored until data logging is stopped, the memory is full, or 
the battery pack is depleted.  

17. Disconnect the test cable from the instrument and install the dummy plug.  

 

CAUTION. Failure to install the dummy plug will cause the connector pins to corrode and 
may cause damage to the instrument. 

 
18. Deploy the instrument in the required manner.  

Configuring and Deploying the CTD-N in Delayed Start Interval Mode  
To configure a CTD-N for deployment and to acquire and store data in Delayed Start Interval mode:  

1. If necessary, replace the battery pack in the CTD-N. (See Cleaning the CTD-N and Replac-
ing the Battery Pack for instructions on how to replace the battery pack.)  

 

 

NOTE. Replacing the battery pack will not affect the instrument’s configuration, stored data, 
or time and date settings. 

 
2. Connect the CTD-N to your computer.  

3. Choose Start ➤ All Programs ➤ RD Instruments ➤ CTDPro.  

 CTDPro starts and the CTDPro Main window opens.  

4. Choose CTD ➤ Configure and Deploy.  

 If the CTD-N is currently logging data, a window opens asking if you want to stop logging:  

 
 

5. Click Yes to stop data logging, or click No to continue.  



 CTD-N Technical Manual 

P/N 95F-6000-00 (February 2017)   page 45 
EAR-Controlled Technology Subject to Restrictions Contained on the Cover Page. 

 If you click No, the window closes and data acquisition continues without interruption.  

 If you click yes, data logging stops, the window closes and the CTD-N Configuration dialog 
box shown in Figure 13 opens.  

6. If the local time and date require setting, click Set Time Date in the CTD-N-CTD Configura-
tion dialog box.  

 The Set Time window opens displaying the time and date as acquired from the computer on 
which CTDPro is running, along with the difference in time between that of the computer 
and the instrument.  

 Click OK to save the new time and date and close the Set Time window.  

7. In the Running Mode area of the CTD-N Configuration dialog box, select Delayed Start In-
terval.  

8. Enter the Start Date in months, days, and years (mm/dd/yyyy) in the Start Date scroll box 
by clicking the month, day and year digits, one at a time, and then entering the information 
directly. Or instead, click the down arrow to open a calendar:  

 
 

 Click the left or right arrow to select the month and year, and then click the day.  

9. Enter the Start Time in hours, minutes and seconds (hh:mm:ss) in the Start Time scroll box 
by clicking the hours, minutes and seconds digits, one at a time, and then clicking the up 
and down arrows or entering the information directly. Enter "a" or "A" for AM or "p" or "P" 
for PM or use the up and down arrows.  

10. Using the up and down arrows in the Interval Time and Record Time scroll boxes, enter the 
Interval Time and Record Time in hours, minutes and seconds (hh:mm:ss). Or instead, 
click inside each of the scroll boxes, one at a time, to open a Time window:  

 
 

 Enter the time in hours, minutes and seconds (hh:mm:ss) in the Enter the Time text box, 
and then click OK. The minimum Record Time is 10 seconds.  

11. In the CTD Sampling Rate area, select the desired sampling rate in hertz of the CTD-N from 
the drop-down list box.  
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12. In the Average Time area, use the up and down arrows in the Length scroll box to enter the 
Average Time in minutes and seconds (mm:ss).  

13. Click Deploy.  

 The Erase Memory window opens:  

 
 

 

NOTE. Clicking No in the Erase Memory window will append the new data file to the last 
data file stored in memory. No memory will be erased. 

 
14. To erase all of memory, click Erase.  

 A CTDPro window opens asking if you want to erase all of memory:  

 
 

15. Click Yes to confirm that you want to erase all of memory.  

 The memory is erased as indicated by the Erase Status progress bar in the Erase Memory 
window, and then the Data Filename window opens:  
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16. Enter the data file name (10 characters maximum) in the Enter the filename to store the 
CTD data text box, and then click OK.  

 The Delayed Start Interval window opens indicating that the CTD is running in Delayed 
Start Interval mode:  

 
17. Click OK.  

 The Delayed Start Interval window and the CTD-N Configuration dialog box close. Data will 
continue to be acquired and stored until data logging is stopped, the memory is full or the 
battery pack is depleted.  

18. Disconnect the test cable from the instrument and install the dummy plug.  

 

 

CAUTION. Failure to install the dummy plug will cause the connector pins to corrode and 
may cause damage to the instrument. 

 
19. Deploy the instrument in the required manner.  

Using Battery End Cap Enabled Interval Mode 
When the Autolog is not being used, it is important to enable the battery switched mode. To enable 
this function choose View ➤ Terminal to open a terminal window. Then type ***O<CR> to get into 
Open mode and BATSW=ON<CR>. Now the CTD-N will run in Interval operating mode whenever 
power is applied. Connecting the battery-shorting plug will cause the CTD-N to open a file and start 
taking interval data immediately. The files will be automatically sequentially named starting with 
INT01. Once the deployment is completed the battery switch plug needs to be removed and the 
adaptor cable connected. Another interval will automatically start and a new file created. This file 
will not have data from the deployment and can be ignored. 

Battery End Cap Enabled – Delayed Start Interval 
It is possible to use Delay Start Mode with the battery switched end cap. In CTDPro, only use Delay 
Start Interval in the Running Mode area. Setup the delay time and date normally and deploy. When 
the Data Filename dialog box opens you need to enter a filename. Note that this file will be deleted 
when the adapter cable is disconnected and the unit loses power. When the battery-shorting plug is 
connected and power is restored, a file will be created (INT01 if this is the first file in memory) and 
one interval will be run before the unit goes into low power mode. When the delay time arrives the 
unit will start taking data intervals and append that data to the file started when the battery was 
powered. Once the deployment is completed the battery switch plug needs to be removed and the 
adaptor cable connected. Another interval will automatically start and a new file created. This file 
will not have data from the deployment and can be ignored. 



CTD-N Technical Manual 

page 48  
EAR-Controlled Technology Subject to Restrictions Contained on the Cover Page. 

CTD-N Autolog Feature 
The CTD-N Autolog feature instructs the instrument to create a new file and start logging upon sub-
mersion in salt water. This is extremely advantageous to users as it permits logging to a new file 
without having to reconnect a computer to the instrument to manually instruct the instrument to 
start logging. Users can also save valuable battery energy when this feature is used in conjunction 
with TRDI’s optional battery end cap switch. 

More specifically, the Autolog feature will open a new file and begin logging when the conductivity 
rises above a threshold of 1mS/cm for more than 30 seconds. Logging will stop and the file will 
close approximately 30 seconds from the time that the conductivity drops below the 1mS/cm 
threshold. Figure 23 illustrates this behavior of the Autolog feature, which is only valid when the 
operating mode of the instrument is set to ‘Run mode.’  If the operating mode of the instrument is 
not set to ‘Run Mode,’ the Autolog feature will not work. This behavior can be viewed in the termi-
nal window, which can be opened by following the menu path view>terminal. When the instrument 
senses that it is in water above the conductivity threshold for 30 seconds, the instrument streams 
out “Opening file: DataXX” where XX is the file number. Then when the instrument senses that it is 
out of the water (i.e., the conductivity is below the threshold) for 30 seconds, the instrument 
streams out “Closing file: DataXX” where XX is again the file number. Files are named as DATA01, 
DATA02 and so forth when the Autolog feature is used.  

 

NOTE. There is known bug with this feature where the first file generally comes up empty. A 
work-around implemented by some users is to dunk the CTD in a bucket of salt water before 
the first cast. This bug will be fixed in the next iteration of CTDPro. 

 
Data can only be logged continuously when using the Autolog feature. Data can not be logged peri-
odically, as is an option when manually instructing the instrument to log to a file using the Config-
ure and Deploy dialog box in CTDPro. The Configure and Deploy dialog box should not be used if 
the Autolog feature is desired. If the instrument is manually instructed to log to a file using the Con-
figure and Deploy dialog box, then it will do so whether or not the Autolog feature is turned on or 
off.  
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Figure 23. Flowchart for the CTD-N Autolog Feature 

 
NOTE. This chart assumes the instrument is in the ‘Run’ operating mode. 

 

 

CAUTION. The file will be lost if power is removed before the file is closed! To ensure that the 
data file has been saved and closed properly, wait more than thirty seconds after removing the 
CTD-N from the water before disconnecting power to the CTD-N. It is advisable to wait a couple of 
minutes to ensure that the file closes. Similarly, wait more than 30 seconds before redeployment, 
or else a new file will not be created, and logging will continue on the same file. 

 
The instrument is capable of storing 17 separate files. Thus 17 such submersion events are possible 
while maintaining all data. The 18th file is overwritten every subsequent time the instrument is sub-
merged. 

Selecting and Activating the Autolog Feature 
To activate the Autolog feature in CTDPro go to the Advanced Setting dialog box with the menu 
path CTD ➤ Communications ➤ Advanced Settings. Then, check the box that reads Autolog on 
Power Up, Low Conductivity will stop logging, and click OK to save this change. 
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Figure 24. Activating the Autolog feature in the Advanced Settings dialog box 

Alternatively, the user can use the terminal window to set the CTD-N to Autolog by using the AUTO 
command. AUTO=ON turns on the Autolog feature, while AUTO=OFF turns off the Autolog fea-
ture. Store the settings to EEPROM by using the save command, ‘***E’. 

 

CAUTION. Any change to the instrument’s setting, such as changing the AUTO parameter from 
OFF to ON, must be saved or else the change will not be effected when the instrument is 
powered OFF. 

 
Once the Autolog feature has been turned on by either method described above, the instrument 
must be placed into ‘Run mode’ to activate the Autolog feature. The two methods of going to ‘Run 
mode’ are to enter “***R” in the terminal program or to cycle the power to the instrument (on 
power up, the instrument enters Run Mode). Cycling the power is sometimes not an option, in 
which case, the former method is required. 

Autolog Typical Applications and Procedures 
Several applications are discussed here, with the steps necessary to properly use the Autolog fea-
ture. 

Using the Autolog feature with battery power in conjunction with the battery end-cap 
switch 
The user can save valuable battery energy by using the Autolog feature in conjunction with TRDI’s 
battery end cap switch option for the CTD-N series. This switch breaks and makes the connection 
from the battery to instrument electronics. Thus, the user can set up the instrument to Autolog and 
then break the battery connection to the instrument to save energy. The instrument is ready at any 
time to deploy without any further need to connect the instrument to a personal computer. The user 
can simply make the battery connection to the instrument and deploy the instrument. Here are the 
explicit steps for setting up the Autolog feature with battery power in conjunction with the battery 
end cap switch.  

1. Install the battery inside the instrument housing 

2. Connect the communications cable from the computer to the instrument. External power 
can be connected to save battery power. 

The Autolog 
Feature is ac-
tivated by 
checking this 
box. 
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3. Open CTDPro. 

4. Select the Autolog feature from the Advanced Settings dialog box. 

5. Close the dialog box. 

6. Choose the ‘Sample Rate’ and the ‘Average Time’ in the Settings dialog box. 

7. Close the dialog box. 

8. Close CTDPro. 

9. Disconnect the communications cable from the instrument. 

10. Leave the communications port of the instrument empty or, to ensure a clean port, plug it 
with a dummy plug (i.e., a plug that breaks the battery connection to the instrument). 

11. Wait until it is time to deploy the instrument. This can be days, months, or years. 

12. Plug the communications port of the instrument with a plug that makes the connection be-
tween the battery and the instrument (i.e. shorting plug). The instrument boots up into run 
mode, thus Autolog feature is activated. 

13. Deploy the instrument. 

14. After 30 seconds in water of 1mS/cm or greater, the instrument will start to log to a new 
file. 

15. Wait to recover the instrument. 

16. Recover the instrument (i.e., pull it out of the water). 

17. After 30 seconds out of the water, the instrument will automatically stop logging to the file, 
save the file and close the file. Confirm that water has flushed out of the conductivity cell, 
otherwise, the instrument may still be logging. The file will be lost if power is removed 
before the file is closed!  To ensure that the data file has been saved and closed properly, 
wait more than thirty seconds after removing the NXIC CTD from the water before discon-
necting the shorting plug (i.e., disconnecting power to the instrument). In fact, it is advisa-
ble to wait a couple of minutes to ensure that the file closes. Similarly, wait more than 30 
seconds before redeployment, or else a new file will not be created, and logging will con-
tinue on the same file. 

18. Disconnect the shorting plug. 

19. If the user wants to download the data, then go to step 22. 

20. Plug the communications port with a dummy plug (i.e., a plug that breaks the battery con-
nection to the instrument) until the next deployment is desired. 

21. Go back to step 11. 

22. Connect the communications cable from the computer to the instrument. External power 
can be connected to save battery power. 

23. Open CTDPro. 
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24. Download CTD data file by following the path CTD>Memory>View Files. 

25. View the data graphically in CTDPro or export to a txt for use with other analysis software. 

Using the Autolog Feature with Battery Power, But Without the Battery End Cap Switch 
The steps for using the Autolog feature on a battery powered instrument without the end cap switch 
as opposed to one with the end cap switch are a little different. First, without a way to externally 
break and make the connection from the battery to the instrument, the instrument will be depleting 
the battery from the time it is setup to the time it is deployed. If this time is short, then the end cap 
switch isn’t greatly missed. Secondly, the user must ensure that the instrument is commanded into 
run mode using CTDPro’s terminal window, as cycling the power is not an option with the battery 
enclosed in the instrument. To command the instrument to run mode type “***R” in the terminal 
window and hit the ‘Enter’ key. The user can avoid wasting battery energy and avoid having to com-
mand the instrument to run mode by installing the battery after the instrument’s Autolog feature is 
enabled (as well as saved) and before the instrument is to be deployed. 

Using the Autolog Feature with Permanent External Power 
If the instrument is externally powered and the power can not be cycled for any reason, then the 
user must ensure that the instrument is commanded into run mode in order to activate the Autolog 
feature. To command the instrument to run mode, type “***R” in the terminal window and hit the 
‘Enter’ key.  
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Retrieving and Displaying Data from the CTD-N 
 

Data that are stored in the CTD-N can be downloaded file by file to your computer. Once down-
loaded, the data can be exported to a text or spreadsheet file for viewing and printing, or to 
CTDPost for post processing. The data can also be viewed on graphs and the graphs printed and 
saved. This section provides instructions on how to download and save data that are stored in the 
CTD-N, and once saved, how to export the data for viewing, printing and processing. Instructions 
are also provided on how to erase all the data in the instrument.  

 

 

NOTE. The CTD-N always records measured conductivity, temperature, and pressure, along 
with calculated salinity and sound velocity, the date and time, the battery voltage, and the 
optional external sensor data. In addition, when exporting data to a text or spreadsheet file, 
or to CTDPost, you can choose to have CTDPro calculate additional parameters from the 
measured parameters as described in Exporting Saved Data. The measured parameters, the 
parameters calculated by the CTD-N and the parameters calculated by CTDPro are listed and 
described in APPENDIX A: Measured and Calculated Parameters. 

 

Downloading and Saving Data from the CTD-N 
Data that are stored in the CTD-N can be downloaded file by file to your computer and saved as 
CTD files, files with extension .ctd. Once downloaded, the data can be exported to a text or spread-
sheet file for viewing and printing, or to CTDPost for post processing.  

To download data from a CTD-N:  

1. Connect the CTD-N to your computer. 

2. Choose Start ➤ All Programs ➤ RD Instruments ➤ CTDPro.  

 CTDPro starts and the CTDPro Main window opens.  

3. Choose CTD ➤ Memory ➤ View Files.  

 If the CTD-N is currently logging data, a window opens asking if you want to stop logging:  

 
 

4. Click Yes to stop data logging, or click No to continue.  

 If you click No, the window closes and data acquisition continues without interruption.  
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 If you click yes, data logging stops, the CTD-N window closes and the Download dialog box 
shown in Figure 25 opens.  

 

Figure 25. The Download Dialog Box  

 
5. Click the file you want to download, and then click Download.  

 The Save As dialog box for CTD data files shown in Figure 26 opens. This dialog box is used 
to create the file in which to save the retrieved data.  

6. Click the arrow in the Save in drop-down list box and select the folder in which to save the 
data file.  

 

 

Figure 26. The Save As Dialog Box for CTD Data Files  
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7. In the File name text box enter the name of the file in which to save the data. The extension 
.ctd is added automatically.  

 

NOTE. Windows 7® will not save any data files to the folder selected in the dialog box. 
Instead it saves to the desktop by default. This is a known bug that will be addressed in a 
future release of CTDPro. 

 
8. Click Save.  

 The Save As dialog box for data files closes and the data are downloaded and saved. The 
download process is indicated by the Download Status bar in the Download dialog box, and 
after the download is complete, the Download Time and Download windows open:  

 

 
 

9. Click OK in the Download Time and Download windows to close them.  

10. Select another file to download or click Close in the Download dialog box to close it.  

Exporting and Viewing Saved Data 
After data have been downloaded from the CTD-N and saved to a CTD data file, the data in the CTD 
file can be exported to a text file, a file of extension .txt, and viewed. The data can also be exported 
to a spreadsheet file or to CTDPost. The specific parameters to be exported can be selected, includ-
ing calculated parameters and the date and time. You can view a text file directly in CTDPro or by 
using a text editor program installed on your computer. A spreadsheet program is required to view 
and process the data in a spreadsheet. When exporting to CTDPost, CTDPro creates three files: 
DAT, C00 and HDR. These files have extensions .dat, .c00 and .hdr, respectively, and are used by 
CTDPost for processing.  

 

NOTE. For the most accurate depth calculation, enter the latitude at which the CTD-N was 
deployed, if available, in the Latitude for Depth text box in the Properties dialog box. The 
Properties dialog box is shown in Figure 6. To open the Properties dialog box choose 
Properties from the File menu. 
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Exporting Saved Data  
To export saved data as a text file, spreadsheet file or CTDPost file:  

1. Choose Start ➤ All Programs ➤ RD Instruments ➤ CTDPro.  

 CTDPro starts and the CTDPro Main window opens.  

2. Choose File ➤ Export.  

 The Export dialog box shown in Figure 27 opens:  

 

Figure 27. The Export Dialog Box  
3. In the Channels, Calculated Channels and Analog Channels areas of the Export dialog box, 

select the corresponding check boxes for the data that you want to export. Clear the check 
boxes for the data that you do not.  

 

NOTE. Parameters in the Channels area of the Export dialog box are measured or calculated 
by the CTD-N, parameters in the Calculated Channels area are calculated by CTDPro, and 
parameters in the Analog Channels area are the optional external sensor DC outputs. 

 
4. In the Format area select the type of file to which to export.  

5. Click Browse.  

 The Open dialog box for CTD data files shown in Figure 28 opens. If the file you want to ex-
port is not visible, it may be in a different folder than the one shown. In this case, click the 
arrow in the Look in drop-down list box and select the folder in which the file is located.  
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Figure 28. The Open Dialog Box for CTD Data Files  
 

6. Click the CTD data file you want to export, and then click Open.  

 The Open dialog box for CTD data files closes and the file name is displayed in the Filename 
text box.  

7. Click Export in the Export dialog box.  

 The data are exported to a file of the same file name and placed in the same directory as the 
original data file. The appropriate extension is also added to the file name, depending on 
whether it is a text file, spreadsheet file or a CTDPost file.  

Viewing Data That Have Been Exported to a Text File  
To view data that have been exported to a text file, choose File ➤ View Text File, select the file from 
the Open dialog box for Text files, and then click Open. Or use Windows Explorer to navigate to the 
file and double-click it. Data are displayed in columns as shown in the example CTD-N data file 
printout in Figure 29.  
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Figure 29. Example CTD-N Data File Printout  

Displaying, Printing, and Saving Graphs 
After the data have been downloaded from the CTD-N and saved to a CTD data file, the data in the 
CTD file can viewed on graphs in a graphics display, and the graphs can be printed and saved. 
CTDPro provides graphs of the parameters that are measured and calculated by the CTD-N and the 
parameters that are calculated by CTDPro.  

The parameters measured or calculated by the CTD-N are the following:  

• Conductivity  

• Temperature  
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• Pressure  

• Salinity  

• Sound Speed  

• Battery Voltage  

The parameters calculated by CTDPro are the following:  

• Conductivity and Temperature versus Pressure  

• Salinity  

• Sound Velocity  

• Density  

• TS Plot  

Displaying Data versus Pressure or Time 
You can display data either versus pressure or versus time on the horizontal axis of a graph. This 
selection is made in the Properties dialog box, which is shown in Figure 6. To open the Properties 
dialog box, choose File ➤ Properties. To select time for the horizontal axis, select the vs. Time op-
tion in the Plot Type area of the Properties dialog; to select pressure select the vs. Pressure option.  

Viewing Data on a Graph 
To view data on a graph:  

1. Choose Start ➤ All Programs ➤ RD Instruments ➤ CTDPro.  

 CTDPro starts and the CTDPro Main window opens.  

2. Choose File ➤ Open.  

 The Open dialog box for CTD data files shown in Figure 28 opens. If the file you want to 
open is not visible, it may be in a different folder than the one shown. In this case, click the 
arrow in the Look in drop-down list box and select the folder in which the file is located.  

3. Click the CTD data file for which you want to display graphs, and then click Open.  

 The Open dialog box for CTD data files closes and the graphics display shown in Figure 30 
opens to the Conductivity graph.  
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Figure 30. The Graphics Display Opened to the Conductivity Graph 
 

4. To display a list of available CTD Channels data parameters, click the plus sign (+) to the 
left of CTD Channels.  

 To display a list of available Processed data parameters, click the plus sign (+) next to Pro-
cessed.  

5. To display a graph of any parameter in the CTD Channels data parameters list or the Pro-
cessed data parameters list, click the parameter in the list.  

 
NOTE. The Conductivity graph is always displayed initially by default. 

 
 The selected graph is displayed in the graphics display as shown Figure 32 for the tempera-

ture data and in Figure 33 for the pressure data.  

Zooming in and Out of a Graph 
To zoom in on a graph, press and hold the Shift key and click and hold the left mouse button while 
drawing a box around the area you want to zoom in on, and then release the mouse button.  

To zoom out to the full view of the graph, type "R."  

Setting up a Graph  
The graph in the graphics display can be set up, allowing you to select the scaling, the labeling, the 
colors, the style, and a number of other settings. To set up a graph, view the graph as described in 
Viewing Data on a Graph, and then right click anywhere in the graph. The 2D Chart Control Proper-
ties dialog box shown in Figure 31 opens. All the graph settings are made in the 2D Chart Control 
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Properties dialog box. For complete instructions on how to set up the graph, click Help in the dialog 
box.  

 

Figure 31. The 2D Chart Control Properties Dialog Box  

 

 

Figure 32. The Temperature Graph  
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Figure 33. The Pressure Graph  

Saving a Graph  
Graphs can be saved as JPG files, files of extension .jpg, and opened in any photo editor.  

To save a graph:  
1. View the graph as described in Viewing Data on a Graph.  

2. Choose File ➤ Save Graph.  

 The Save Graph dialog box shown in Figure 34 opens.  

 

Figure 34. Save Graph Dialog Box  
 

3. Click Browse  
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 The Save As dialog box for image files shown in Figure 35 opens. This dialog box is used to 
create the file in which to save the image file.  

 

Figure 35. The Save As Dialog Box for Image Files  
 

4. Click the arrow in the Save in drop-down list box and select the folder in which to save the 
image file.  

5. In the File name text box enter the name of the file in which to save the data. The extension 
.jpg is added automatically.  

6. Click Save.  

 The Save As dialog box for image files closes.  

7. Enter the quality of the image—as an integer from 0 to 100—in the Quality text box in the 
Save Graph dialog box. The higher the number the higher the quality and the larger the file 
size.  

8. If a grayscale image is desired, select the Grayscale check box.  

9. To compress the image and reduce the file size, select the Compress Image check box.  

10. Click OK.  

 The graph is saved and can be opened in any image editor.  

Previewing and Printing a Graph 
To print a graph without previewing, view the graph as described in Viewing Data on a Graph, 
choose File ➤ Print, and then follow the printing instructions for your printer. To set up the printer 
or select a different one, choose File ➤ Print Setup.  

To preview the printed graph, choose File ➤ Print Preview.  

Viewing File Information 
To view file information about the data file, view the graph as described in Viewing Data on a 
Graph, and then click Data Summary. The File Information window shown in Figure 36 opens. The 
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File Information window displays information particular to the opened file, including serial num-
ber, the calibrations date, the sample rate, the running mode, the run times, and the total number 
of recorded scans. To close the File Information window, click OK.  

 

Figure 36. The File Information Window  

Erasing All the Data Files 
All the data files that stored in the CTD-N can be erased if the instrument is not logging data.  

To erase all the data files in the CTD-N:  

1. Connect the CTD-N to your computer.  

2. Choose Start ➤ All Programs ➤ RD Instruments ➤ CTDPro.  

 CTDPro starts and the CTDPro Main window opens.  

3. Choose CTD ➤ Memory ➤ Erase.  

 If the CTD-N is currently logging data, the CTD Logging window opens:  

 
 

4. Click Yes to stop data logging, or click No to continue.  

 If you click No, the window closes and data acquisition continues without interruption.  

 If you click yes, data logging stops, the window closes and the Erase Memory window 
opens:  
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5. Click Yes to erase all of memory.  

 A CTDPro window opens asking if you want to erase all of memory:  

 
 

6. Click Yes to confirm that you want to erase all of memory.  

 The memory is erased as indicated by the Erase Status progress bar in the Erase Memory 
window, and then the Erase Memory window closes.  
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Acquiring, Displaying, and Saving Data in Real 
Time 

 
Data acquired by the CTD-N can be displayed and saved in real time by running the instrument di-
rectly from the test cable, or the test cable can be replaced with a sea cable for running up and down 
casts or remotely deploying the instrument. (See APPENDIX B: Bulkhead Connector Wiring for in-
formation on the bulkhead connector wiring.) You can connect as many instruments as there are 
available serial ports on the computer, up to 16. For each instrument the data are displayed numeri-
cally in a table and as plots on a graph, and recording is directly to disk on your computer. The data 
are saved to a DAT file, a file of extension .dat, which is in ASCII format and can be opened and 
viewed in any text editor.  

 

NOTE. Before deploying the CTD-N, you should run the diagnostic tests as described in 
Running the Diagnostic Tests with the test cable or sea cable that will be used in the 
deployment connected. 

 
This section provides instructions on how to acquire data in real time and how to display and save 
the data.  

Starting Data Acquisition 
To start data acquisition and to save and display the data:  

1. Choose Start ➤ All Programs ➤ RD Instruments ➤ CTDPro.  

 CTDPro starts and the CTDPro Main window opens.  

2. Choose CTD ➤ Communications ➤ Channels.  

 The Channel Configuration dialog box shown in Figure 37 opens.  

3. In the Select Channels area of the Channel Configuration dialog box, select the parameters 
that you want to save and display.  

4. Choose CTD ➤ Acquisition.  

 The CTD-N Acquisition window shown in Figure 38 opens.  
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Figure 37. The Channel Configuration Dialog Box  
 

 

NOTE. You can open as many CTD-N Acquisition windows as there are connected 
instruments. The instruments must connect to separate serial ports. 
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Figure 38. The CTD-N Acquisition Window  
 

 

NOTE. To view more of the Text Window in the CTD-N Acquisition window, click and drag 
the vertical window divider to the right or drag the scroll box in the horizontal scroll bar to 
the right. 

 
5. In the CTD-N Acquisition dialog box, click Setup. The Acquisition Setup dialog box shown 

in Figure 39 opens.  

 

Figure 39. The Acquisition Setup Dialog Box  
 

6. In the Logging area of the Acquisition Setup dialog box, select the Enable Logging check box 
if you want to save the data to a file.  
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7. In the CTD Input area, select the serial port to which the CTD-N is connected from the 
Communication Port drop-down list box.  

8. Select the baud rate from the Baudrate drop-down list box.  

9. Click OK to save the selections and close the Acquisition Setup dialog box.  

10. Click Start.  

 The Save As Dialog Box for ASCII data files shown in Figure 40 opens. This dialog box is 
used to create the file in which to save the real-time data.  

11. Click the arrow in the Save in drop-down list box and select the folder in which to save the 
data file.  

12. In the File name text box enter the name of the file in which to save the data. The extension 
.dat is added automatically.  

13. Click Save.  

 The Save As dialog box for ASCII data files closes and the data are displayed and saved in 
real time.  

 

Figure 40. The Save As Dialog Box for ASCII Data Files  
 

Stopping Data Acquisition 
To stop data acquisition, click Stop in the CTD-N Acquisition window.  

Viewing Saved Data 
To view data that have been saved, choose File ➤ View Text File, select All Files from the Files of 
type drop-down list box in the Open dialog box, select the file, and then click Open. Or use Win-
dows Explorer to navigate to the file and double-click it.  
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CTD-N Acquisition Window Displays 
The CTD-N Acquisition window provides digital displays of the conductivity, temperature, pressure, 
salinity, and sound velocity data in the CTD Channels area of the window. The four analog chan-
nels, Analog 1 to Analog 4, and the RS-232 channel, Serial, are also displayed if optional external 
sensors are installed. The data are also displayed in tabular format in the Text Window and as plots 
in the graph. The graph includes a legend to identify the plots. In addition, if a GPS is connected as 
described in Connecting and Setting up Communications with a GPS, the latitude, longitude and 
heading of the CTD-N is displayed in the Navigation Information area. Latitude and longitude are 
displayed both in degrees decimal and in degrees/minutes decimal. An example of real-time data 
displayed in the CTD-N Acquisition window is shown in Figure 41.  

 

Figure 41. The CTD-N Acquisition Window with Real-Time Displays of Data  

 

NOTE. You can zoom in on the graph in the same manner as described in Zooming in and 
Out of a Graph, and you can set up the graph as described in Setting up a Graph. 
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CTD-N Maintenance 
 

To ensure your CTD-N continues to provide you with accurate data, you should inspect and clean 
the instrument after each use. This section provides some inspection and cleaning recommenda-
tions and instructions on how to replace the battery pack.  

Recommended Maintenance 
Table 2. Recommended Maintenance 

User Maintenance  

Item TRDI Recommended Period 

Housings/End Caps Inspect for damage and replace as required. 

Hardware (bolts, 
nuts, washers, etc.) 

Manufacturer recommends replacement after every deployment or 
every at least each year. Damaged hardware should never be used. 

O-rings Manufacturer recommends replacement every time the instrument 
is opened. Damaged O-rings should never be used. 

Connector Inspect for damage and replace as required. Damaged connectors 
should never be used. 

Conductivity Sensor 
Fill with oil prior to each deployment. Manufacturer recommends 
verification of reasonable performance before each deployment; 
i.e. a reference comparison. 

Temperature Manufacturer recommends verification of reasonable performance 
before each deployment; i.e. a reference comparison. 

Pressure Sensor Manufacturer recommends verification of reasonable performance 
before each deployment; i.e. a reference comparison. 

Oil Manufacturer recommends filling oil with capillary tube before 
every deployment. 

Calibration* 
 

Item TRDI Recommended Period 

Conductivity Sensor Manufacturer recommends return every 1 to 2 years for Factory 
calibration. 

Temperature Sensor Manufacturer recommends return every 1 to 2 years for Factory 
calibration. 

Pressure Sensor Manufacturer recommends return every 1 to 2 years for Factory 
calibration. 
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*The measurement error band of the CTD will widen over time due to component aging. 
This effect happens regardless of whether or not the instrument is being operated. Due to 
the stringent accuracy specifications, the effects of drift rapidly become a significant por-
tion of the overall instrument error budget. For example, the error band for the conductiv-
ity measurement will reach twice its initial value three months after calibration.  Periodic 
recalibration of the instrument is recommended to return to the original error band.   
Factory Maintenance 

 
Item TRDI Recommended Period 

RTC Battery Replace-
ment 3 to 4 years maximum: return to manufacturer for replacement. 

Housing/End Caps 3 to 5 years maximum: return to manufacturer for inspection, 
shorter periods may be required depending on marine growth. 

O-rings 3 to 5 years maximum: return to manufacturer for replacement. 

Connector 3 to 5 years maximum: return to manufacturer for replacement. 
 

Cleaning and Inspecting the CTD-N 
To remove foreign matter and biofouling:   

1. Remove soft-bodied marine growth or foreign matter with soapy water. Waterless hand 
cleaners remove most petroleum-based fouling. If there is heavy fouling or marine growth, 
TRDI recommends soaking the affected areas in a 50:50 bath of fresh water and apple cider 
vinegar for one to two hours to break down the shell-like parts. Use a wooden dowel to care-
fully break up larger pieces of the shells. Scrubbing with a medium stiffness brush usually 
removes the remaining soft-bodied parts.  

 

Do NOT use power scrubbers, abrasive cleansers, scouring pads, high-pressure marine clean-
ing systems or brushes stiffer than hand cleaning brushes as this can scratch surfaces and 
damage softer parts like urethanes and sealants used in the construction of the system. 

Do NOT use excessive force when breaking up larger pieces of shells or you risk damaging the 
sensitive components on the external or inside of the system. 

 
2. Rinse with fresh water to remove soap or apple cider vinegar residue. 

3. Repeat steps 1 – 3, as required to remove heavy marine growth.   

 
Do NOT soak for longer than two hours at any time and always rinse with fresh water be-
tween soakings.  Soaking for longer than two hours at a time can break down the urethane 
and other sealants used in the construction of the system. 

 
4. Dry the system with low-pressure compressed air or soft lint-free towels. 
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Do NOT use high pressure or you may damage softer surfaces. 

Always dry the system before placing it in the storage case to avoid fungus or mold growth. 
 

After cleaning the instrument, check it carefully for signs of damage. Check the bulkhead connector 
for looseness or other signs of damage. Check the pins of the bulkhead connector. They should be 
kept clean at all times. Clean the connector pins and sockets with an alcohol wipe, and when recon-
necting, lubricate the rubber portion of the pins with an O-ring quality silicone based lubricant. If 
one or more optional sensors are installed, the end cap includes, in addition to the 6-pin bulkhead 
connector, an Options 1 and Options 2 connector. For information on these connectors and the op-
tional sensors, refer to APPENDIX C: Optional Sensors.  

 

 

Figure 42. Cleaning the CTD-NH Sensor Head 

 

Photo by OceanNetConsulting, Spain 

2-131 O-Ring

Copper Screen

Collar

Screen Collar

Intake Fitting

8-32 Screw/Lock Washer/Flat Washer

Locking Clamps

Notice how there is 
no marine growth on 
the copper screens. 
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Replacing the Battery Pack 

 
Loosening the Self-Locking Nut on the Band Clamp 

Replacing the battery pack requires removal 
and reinstallation of the end cap on the in-
strument housing.  
To replace the battery pack:  
1. Using a 3/8-inch hex nut driver, loosen 
the self-locking nut on the band clamp that 
secures the end cap as shown. 

 
Caution label on housing 

 As with all high pressure instrumen-
tation, observe caution while using the CTD-
N or after exposing it to high pressures. 
Wear safety glasses and keep head and 
body clear of the end-cap while opening. 

 

 
Releasing the Band Clamp Catch 

2. Release the band clamp catch as shown, 
and then remove the band clamp by 
spreading the band slightly and sliding it 
over the end cap.  
 

 

CAUTION
Contents May be 
Under Pressure. 
Refer to Operator’s 
Manual Prior to 
Servicing.

90Z-6038-00
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Removing the End Cap 

3. Carefully remove the end cap by grasping 
the housing in one hand and the end cap 
connector in the other as shown and pulling 
straight out. It may be necessary to twist 
the end cap slightly while pulling. If neces-
sary, a flat plastic, nonmetallic tool can be 
used to pry the end cap from the housing. 

 Do not use a sharp metallic object, 
such as a screwdriver or putty knife, to pry 
open the end cap as damage to the end 
cap, housing or O-ring could occur.  

 

 
Disconnecting the JP3 and JP4 In-Line Connectors 

4. Disconnect the in-line connectors JP3 and 
JP4 and remove the foam pad as shown, ex-
posing the battery pack.  
 
If the Option 1 and Option 2 connectors are 
installed, refer instead to the next photo.  
 
 

 

  
Disconnecting the JP3 and JP4 In-Line Connectors, with Options 

Connectors 

 The Option 1 and Option 2 in-line con-
nectors are shown disconnected for identifi-
cation purposes. You do not have to discon-
nect these connectors if you are only re-
placing the battery pack.  
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Removing the Battery 

5. Remove the battery pack and another 
foam pad as shown.  
 
 
6. Disconnect the battery pack in-line con-
nector, and then connect a fresh battery 
pack. 

 

  
Removing the Battery, with Options Connectors 

If the Option 1 and Option 2 connectors are 
installed, refer instead to this photo. 
 

 

  
Inserting a Battery 

7. Insert a foam pad followed by the battery 
pack, wire end first, part way into the hous-
ing. Then insert the battery pack in-line con-
nector between the housing and the bat-
tery pack as shown.  
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Inserting a Battery, with Options Connectors 

If the Option 1 and Option 2 connectors are 
installed, refer instead to this photo. 

 

  
Connecting the JP3 and JP4 In-Line Connectors 

8. Push the battery pack into the housing as 
far as it will go, and then insert the second 
foam pad over the battery pack and con-
nect the in-line connectors JP3 and JP4 as 
shown.  
 
 

 

 
Connecting the JP3 and JP4 In-Line Connectors, with 

Options Connectors 

If the Option 1 and Option 2 connectors are 
installed, refer instead to this photo. 

 



CTD-N Technical Manual 

page 78  
EAR-Controlled Technology Subject to Restrictions Contained on the Cover Page. 

 

NOTE. There are two O-rings installed in the O-ring groove on the end cap: a backing O-ring, which has a 
flat side and a round side, and a standard round O-ring. As shown below, the backing O-ring is installed 
with the flat side facing toward the inside of the housing and the round side facing toward the outside 

of the housing. The round O-ring is installed against the round end of the backing O-ring. 

 

 
Backing and Standard Round O-rings Installed in O-ring Groove 

in End Cap 

9. If nicks or scratches are found on an O-
ring, replace it. When replacing the O-ring, 
first clean the O-ring surface on the end cap 
with a lint-free cloth. Then lightly lubricate 
the new O-ring with silicone grease and in-
stall it onto the end cap.  
10. Press the end cap into the housing, be-
ing careful not to pinch the wires.  
11. Spread the band clamp slightly, and 
then install it over the end cap and housing 
such that it straddles the groove in the 
housing and the lip of the end cap, holding 
the housing and end cap together.  
12. Latch the band clamp catch, and then 
tighten the self-locking nut until it is snug. 
Do not over-tighten. 

 

Oil Fill Procedure and Capillary Tube Installation 

 
NOTE. The following procedure is for units with pressure sensors only. 

 
The pressure sensor used in your instrument is exposed to ambient pressure through a pressure 
port and an oil-filled capillary. The oil provides the required pressure coupling and is an electrical 
insulator that prevents corrosion due to the dissimilar material compositions of the transducer and 
instrument housing. 

Included with your instrument is a capillary tube installation kit. The following procedure will pro-
vide guidance to allow you to install the capillary onto the instrument. 

Should you require further assistance please do not hesitate to contact Teledyne RD Instruments 
and ask to speak to a customer service representative. 



 CTD-N Technical Manual 

P/N 95F-6000-00 (February 2017)   page 79 
EAR-Controlled Technology Subject to Restrictions Contained on the Cover Page. 

The following parts should be included in your kit: 

Part Number Quantity Description 

1400-65361 1 Nalgene Bottle 

5400-7510A653 1 Syringe 

5400-TS19X1 1 Needle 

NY-200-1-2ST 1 Capillary Body Assembly 

A150-045 1 Capillary Tube 

1605-378372 1 ounce Oil, Dow Corning 200 CTS 

97F-6003-00 1 Needle Cover 

AN2005001 1 Oil Fill Procedure 
 

Should you require additional parts from this kit please contact a Teledyne RD Instruments sales 
representative. Please have the part number on hand to acquire price and delivery information.  

 

Step #1: 
Place the instrument on a flat surface with 
the pressure port cavity pointed up. 

 

 

Step #2: 
Assemble the syringe and insert a small 
amount of oil from the Nalgene bottle into 
the syringe. Fill the pressure port cavity to 
the top with the oil. 
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Step #3: 
Thread the capillary assembly into the pres-
sure port slowly. You should see the oil wick 
up into the capillary tube as you thread the 
assembly into the end cap.  
Have an absorbent paper towel on hand to 
clean up any overflow that you may have. 

 

 

Step #4: 
Continue threading the assembly until the 
threads are no longer exposed and the O-
ring is seated onto the end cap. 
Have an absorbent paper towel on hand to 
clean up any overflow that you may have. 

 

 

Step #5: 
Using hands only, tighten the assembly 
onto the end cap to four inch-pounds.  

*** HAND TIGHTEN ONLY! *** 
*** MAXIMUM 4 INCH-POUNDS TORQUE *** 

*** DO NOT OVERTIGHTEN *** 

Have an absorbent paper towel on hand to 
clean up any overflow that you may have. 
If no oil is observed in the capillary tube re-
peat steps 1-5. 
The installation is complete and the instru-
ment is ready to be deployed. 
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Installing a CTD-N End Cap Switch Kit 
This section illustrates how to replace the original CTD-N end cap with a new end cap that contains 
a shorting plug. The shorting plug allows the battery power to be connected and disconnected with-
out having to open the CTD-N. 

The CTD-N End cap Switch Kit gives the user the ability to easily connect and disconnect the CTD-
N internal battery. The original 4-pin bulkhead is replaced with a 6-pin bulkhead connector. When 
the 6-pin bulkhead is open or the dummy plug is connected there is no power drawn from the bat-
tery. Plugging in the Battery Shorting plug or the Battery Adapter cable draws battery power. If ex-
ternal power is applied the battery does not supply power. 

Check Contents of Package 
There are four different CTD-N End-cap Switch Kits. These kits differ only by the end-cap that is 
supplied with each kit; all other contents are the same. Use Figure 43 to verify that the Switch Kit is 
complete. If there are any parts missing call TRDI for a replacement.  

 
Figure 43. Contents of NXIC CTD End-cap Switch Kit: 

(1) End-cap Assembly (e.g. NXICADC-SESKIT) (2) O-ring kit, (3) Dummy Plug 
(4) Shorting Plug (5) Battery Adapter Cable. 

Table 3: NXIC End cap Switch Kit Contents 
Part Number Description Quan-

tity 

NXIC-E-ORINGKIT Contains two O-rings and one packet of silicone O-ring grease. The O-ring with the larger di-
ameter is used for the end-cap’s face-seal and the smaller diameter O-ring is used for the end-
cap’s piston-seal. 

1 

2106-DCMC6M A 6-pin open dummy plug 1 

A176-206 A 6-pin shorting plug used to connect battery power. 1 

B176-207 A 20-inch cable with a 6-pin male connector to a 4-pin female connector to connect to the 
standard NXIC test cable. This cable also connects the battery and will draw battery power un-
less external power is applied. 

1 

 

Remove original end cap with 4-pin bulkhead connector  
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1. Using a 3/8-inch hex nut driver, loosen the self-locking nut on the band clamp that secures 
the end cap 

2. Release the band clamp catch and then remove the band clamp by spreading the band 
slightly and sliding it over the end cap. 

3. Lift the original end-cap off by pulling on the bulkhead connectors; a slight rocking action is 
useful to free the end-cap. Do not use a metal tool to pry the end-cap off, as it may scratch 
the O-ring surface. 

4. Disconnect all inline connectors from the end-cap.  

Assemble new end cap with 6-Pin Bulkhead connector  
1. Mount O-Rings into O-Ring Grooves of New End cap. O-rings must be free of dirt and de-

bris to work properly. Clean the O-rings on the end cap and the O-ring surface on the hous-
ing with a lint-free cloth or paper towel. Carefully inspect the O-rings for any nicks or 
scratches. If nicks or scratches are found on an O-ring, replace it. Lightly lubricate the new 
O-rings with silicone grease and install it onto the end cap. 

2. Reconnect the Electrical Connections. All connectors are uniquely keyed and will only con-
nect one way. 

3. Press the end cap into the housing, being careful not to pinch the wires. Watch that the 
face-seal O-ring stays within the face-seal groove. 

4. Spread the band clamp slightly, and then install it over the end cap and housing such that it 
straddles the groove in the housing and the lip of the end cap, holding the housing and end 
cap together. 

5. Latch the band clamp catch, and then tighten the self-locking nut until it is snug. Do not 
over tighten. 

Test new end cap assembly  
1. Connect the battery adapter cable to the new end cap and a standard test cable to the 

adapter. The unit should operate normally. Refer to Using the CTD-N End Cap Switch for 
more information on using the new battery switch. 

Firmware Updates 
This section shows how to update the firmware for your CTD-N series instruments. 

 

NOTE. If you currently have a firmware version earlier than version 3.0, please contact TRDI for 
assistance. 

  
1. To determine what firmware version your NXIC unit is currently running, open the termi-

nal window in CTDPro while communicating with the NXIC unit. Enter Open mode (***O), 
and type VER. Press Enter, as shown in the screen shot below. 
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2. Set the baud rate of the CTD-N to 9600 baud by using CTDPro. 

3. Download the CTD-N firmware to your desktop: Use our online customer portal at 
http://www.teledynemarine.com/rdi and click on the Support link. Log into your account 
and then click the Software/Firmware link.   

4. Double-click on the exe file. 

5. Click the Setup button.  

 

 

http://www.teledynemarine.com/rdi
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Figure 44. CTD-N Firmware Updates 
 

6. Set the Select Product box to Citadel CTD-N and select the COM Port that your CTD-N 
is connected to. 

7. Click the Program button and wait until the Programming Status meter is full (this 
takes approximately 5 minutes). 

8. A window that reads Programming complete will pop up. Click OK on this window and 
then click on the Close button on the Pic18 Programmer window to exit. 
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APPENDIX A:  
Measured and Calculated Parameters 

 
Conductivity, temperature, and pressure are measured directly by the CTD-N. In addition, the in-
strument calculates salinity and sound velocity. All these parameters are recorded to internal 
memory along with the time and date and the battery voltage for each sample, and they are re-
trieved when downloading the data from the instrument and saving the data to a file. When export-
ing the saved data to a text or spreadsheet file, or to CTDPost, CTDPro can calculate additional pa-
rameters from the measured parameters. Any combination of the measured and calculated parame-
ters, including those calculated by CTDPro, can be exported. (See Exporting Saved Data for instruc-
tions on how to export data to a file.)  

Parameters Measured by the CTD-N 
The parameters directly measured by the CTD-N are the following:  

Conductivity:  The measured water conductivity in mS/cm.  

Temperature: The measured water temperature in °C. 

Pressure: The measured water pressure in dbars.  

Battery Voltage:  The measured battery voltage in volts.  

Parameters Calculated by the CTD-N 
The parameters calculated by the CTD-N are following:  

Salinity:  The seawater salinity in accordance to PSS78 (Practical Salinity 
Scale 1978).  

Sound Velocity:  The sound velocity in water in m/sec.  

Time and Date:  The time in hours, minutes and seconds, and the date in month, 
day and year on which the selected parameters are output and 
stored for each sample.  
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Parameters Calculated by CTDPro 
The parameters calculated by CTDPro are the following:  

Depth:  The water depth in meters.  

Density:  The water density in kg/m3.  

Salinity:  The seawater salinity in accordance to PSS78 (Practical Salinity 
Scale 1978).  

Sound Velocity: T The sound velocity in water in m/sec.  

Potential Temperature:  The water temperature without the effects of pressure in °C.  

Adiabatic Temperature Gra-
dient:  

The water adiabatic temperature gradient in °C/dbar.  
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APPENDIX B:  
Bulkhead Connector Wiring 

 
The CTD-N includes a SubConn® bulkhead connector on the lower end cap for connecting to a 
computer and to power. This connector and its associated components are listed in Table 4.  

Table 4: Bulkhead Connector Components 
ITEM  SubConn PART NUMBER  TRDI PART NUMBER  

Bulkhead Connector  MCBH4F  2106-MCBH4F  

Pigtail  MCIL4M  2106-MCIL4M  

Dummy Plug  MCDC4M  2106-MCDC4M  

Locking Sleeve  MCDLSF  2106-MDLSF  
 

Refer to Table 6 for the required connections from the bulkhead connector to the computer, and to 
Table 7 for the connections from the connector to the power supply. Figure 45 shows the bulkhead 
connector pin orientation as viewed from the face.  

 

NOTE. Consult the table below or the SubConn website (http://www.subconn.com) for color 
code of the wires in the connecting pigtail. Pigtails and custom cables are available directly 
from TRDI. 

 

Table 5: Pigtail Color Codes/Functions 
PIN COLOR RS-232 RS-485 TTL 

1 BLACK  GROUND GROUND GROUND 

2 WHITE RXD RS-485A RXD 

3 RED + POWER +POWER +POWER 

4 GREEN  TXD RS-485B TXD 
 

 

Figure 45. 4-pin Bulkhead Connector Face View 
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Table 6: CTD-N Bulkhead 4-pin Connector to Computer Connections 
PIN  LABEL  FUNCTION  

1  GND  Ground  

2  RXD/RS-485A  Received Data from Computer  

4  TXD/RS-485B  Transmitted Data to Computer  
 

Table 7: CTD-N Bulkhead 4-pin Connector to Power Supply Connections 
PIN  LABEL  FUNCTION  

1  GND  Ground  

3  Power(+)  Instrument Power  
 

 
NOTE. The 4-pin connector is used on Direct Reading CTD-N units only. 

 

 

Figure 46. 6-Pin Bulkhead Connector Face View 

Table 8: CTD-N 6-pin Bulkhead Connector to Computer Connections 
PIN  LABEL  FUNCTION  

1  GND  Ground  

2  RXD/RS-485A  Received Data from Computer  

4  TXD/RS-485B  Transmitted Data to Computer  

5 BAT SWITCH Battery Switch 

6 BAT SWITCH Battery Switch 
 

Table 9: CTD-N 6-pin Bulkhead Connector to Power Connections 
PIN  LABEL  FUNCTION  

1  GND  Ground  

3  Power(+)  Instrument Power  
 

62

3 54

1
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NOTE. The original 4-pin bulkhead connector is replaced with a 6-pin bulkhead connector when the 
CTD-N includes the External Sensor Interface, battery, or the End Cap Switch Kit. The optional End Cap 
Switch Kit gives the user the ability to easily connect and disconnect the internal battery.  

 
 

Table 10: Test Cable Pin Out  
CONNECTOR PIN RS-232 RS-485 

DB-9 2 RXD RS-485A 

DB-9 3 TXD RS-485B 

DB-9 5 DATA GROUND DATA GROUND 

POWER JACK Internal + POWER +POWER 

POWER JACK External GROUND GROUND 
 

 

 

Figure 47. Test Cable Wiring 

 

NOTE. This test cable is used with both RS232 and RS485 systems. The RS485 systems use a converter 
between the test cable power box and the computer. 

 

TELEDYNE
RD INSTRUMENTS

NXIC SERIES TEST CABLE
P/N C176-183

Computer
Side

Sensor
Side

1

2

3

4

FACE VIEW

1

2

4

3
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Figure 48. Battery Adapter Cable Wiring P/N B176-207 
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APPENDIX C:  
Optional Sensors 

 
The Citadel CTD has two types of sensors: Internal Sensors and External Sensors. The Internal Sen-
sors are built into the system, and the External Sensors are optional ADC sensors attached to the 
optional ADC End Cap.  

The External Sensor channels are listed with the ROP command: 
ROP 
CHID1=0 
CHID2=0 
CHID3=0 
CHID4=0 
CHID5=0 
 

 

NOTE. External Sensors 1-4 are A/D Channels and these channels are dedicated for 
Analog External Sensors. Channel 5 is dedicated for Digital External Sensors. 

 
The CTD-N with the optional ADC End Cap includes two 12-pin bulkhead connectors together with 
the 6-pin bulkhead connector on the lower end cap as shown in Figure 49. These are the Option 1 
and Option 2 connectors which are used to connect to optional external sensors. The Option 1 con-
nector is specifically provided for connecting to Seapoint turbidity and fluorometer sensors. It out-
puts power and gain control signals to the sensors and inputs the sensor signals. The Option 2 con-
nector provides power, two 0–5 VDC input channels and one RS-232 serial interface. The Option 1 
connector is identified by its female locking collar; the Option 2 connector, by its male locking col-
lar.  

 

NOTE. The power available for the external sensors is 11 VDC nominal at 50 mA maximum 
for any sensor; 150 mA maximum total is available for all the sensors. 

 
The Option 1 and Option 2 connectors and their associated components are listed in Table 11. Fig-
ure 49 shows the pin orientation for the two connectors, and the connector wiring information is 
shown in Table 12 for the Option 1 connector and Table 13 for the Option 2 connector.  
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Figure 49. Option 1 & Option 2 Connectors with 6-pin Connector on Lower End Cap 

 

Table 11: Option Connectors Components 
ITEM  SUBCONN PART NUMBER  TRDI PART NUMBER  

Bulkhead Connector  MCBH12F  2106-MCBH12F  

Pigtail  MCIL12M  2106-MCIL12M  

Dummy Plug  MCDC12M  2106-MCDC12M  

Locking Sleeve (male)  DLSA-M  2106-DLSA-M  

Locking Sleeve (female)  DLSA-F  2106-DLSA-F  

 

 

 

6-pin Bulkhead Connector

Locking Clamp

Option 1 Connector
(Female Locking Collar

Option 2 Connector
(Male Locking Collar)
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Figure 50. Option 1 and Option 2 Connectors Face View  

 

Table 12: Option 1 Connector Connections 
PIN Channel LABEL FUNCTION 

1  

DC Channel 1  

GND  Power Ground  

2  Signal (+)  Sensor Signal  

3  Power (+)  Sensor Power  

4  Signal (-)  Sensor Signal Ground  

5  Gain0_0  Gain Control A  

6  Gain0_1  Gain Control B  

7  

DC Channel 2  

GND  Power Ground  

8  Signal (+)  Sensor Signal  

9  Power (+)  Sensor Power  

10  Signal (-)  Sensor Signal Ground  

11  Gain1_0  Gain Control A  

12  Gain1_1  Gain Control B  

 

 

Table 13: Option 2 Connector Connections 
PIN  Channel  LABEL  FUNCTION  

1  

DC Channel 3  

GND  Power Ground  

2  Signal (+)  Sensor Signal  

3  Power (+)  Sensor Power  

4  Signal (-)  Sensor Signal Ground  

5  DC Channel 4  GND  Power Ground  
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6  Signal (+)  Sensor Signal  

7  Power (+)  Sensor Power  

8  Signal (-)  Sensor Signal Ground  

9  

RS-232 Channel 5  

GND  Power Ground  

10  RXD  Received Data  

11  Power (+)  Sensor Power  

12  TXD  Transmitted Data  
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Seapoint Turbidity Sensor 
The turbidity sensor is a Seapoint Turbidity Meter manufactured by Seapoint Sensors, Inc. The sen-
sor detects the light scattered by suspended particles in water and outputs a voltage proportional to 
the amount of suspended solids. The turbidity sensor is shown connected to the Options 1 con-
nector on a CTD-N in Figure 51.  

The turbidity sensor has four range selections which allow you to choose the best resolution for 
measuring clean to very turbid water. You can select the range in CTDPro by choosing the corre-
sponding gain in accordance with Table 14. CTDPro also allows you calibrate the sensor by immers-
ing it in several known standards.  

For more information about the turbidity sensor, refer to the Seapoint Turbidity Meter user manual 
provided with the option.  

 

Table 14: Seapoint Turbidity Sensor Range Selections 
Gain  Resolution  Range  

1X  2 mV/FTU  <750 FTU  

5X  10 mV/FTU  500 FTU  

20X  400 mV/FTU  125 FTU  

100X  200 mV/FTU  25 FTU  
 

Selecting the Range for the Seapoint Turbidity Sensor  
To select the range for the turbidity sensor:  

1. Connect the CTD-N to your computer.  

2. Choose Start ➤ All Programs ➤ RD Instruments ➤ CTDPro.  

 CTDPro starts and the CTDPro Main window opens.  
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Figure 51. CTD-N with Seapoint Turbidity Sensor Connected to the Option 1 Connector 
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3. Choose Sensors ➤ Setup.  

 

CAUTION. The setup dialog applies only to sensors manufactured by Seapoint. If you have 
other sensors, do not use the setup dialog because it will set the channels to expect the 
Seapoint sensors. 

 
 The Sensor Setup dialog box shown in Figure 52 opens.  

 

Figure 52. The Sensor Setup Dialog Box—Selecting Seapoint Turbidity Sensor Range  

 
4. In the Turbidity Gain area of the Sensor Setup dialog box, select the desired option in ac-

cordance with Table 14.  

5. Click OK to close the Sensor Setup dialog box and save the range setting.  

Calibrating the Seapoint Turbidity Sensor  
Before calibrating the Seapoint turbidity sensor, select the desired range as described in Selecting 
the Range for the Turbidity Sensor.  

To calibrate the turbidity sensor, refer to Calibrating the External Sensors.  
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Seapoint Fluorometer Sensor 
The fluorometer sensor is a Seapoint Chlorophyll Fluorometer manufactured by Seapoint Sensors, 
Inc. The sensor measures chlorophyll a over a wide dynamic range in a wide variety of conditions. 
The fluorometer sensor connects to the Options 1 connector on a CTD-N.  

The fluorometer sensor has four range selections which allow you to choose the best resolution for 
the application. You can select the range in CTDPro by choosing the corresponding gain in accord-
ance with Table 15. CTDPro also allows you calibrate the sensor by immersing it in several known 
standards.  

For more information about the fluorometer sensor, refer to the Seapoint Chlorophyll Fluorometer 
user manual provided with the option.  

 

Table 15: Fluorometer Sensor Range Selections 
Gain  Resolution  Range  

1X  0.033 V/(µg/l)  150 µg/l  

3X  0.1 V/(µg/l)  50 µg/l  

10X  0.33 V/(µg/l)  15 µg/l  

30X  1.0 V/(µg/l)  5 µg/l  

Selecting the Range for the Seapoint Fluorometer Sensor 
To select the range for the Seapoint fluorometer sensor:  

1. Connect the CTD-N to your computer.  

2. Choose Start ➤ All Programs ➤ RD Instruments ➤ CTDPro.  

CTDPro starts and the CTDPro Main window opens.  

3. Choose Sensors ➤ Setup.  

 

CAUTION. The setup dialog applies only to sensors manufactured by Seapoint. If you have 
other sensors, do not use the setup dialog because it will set the channels to expect the 
Seapoint sensors. 

 
 The Sensor Setup dialog box shown in Figure 53 opens.  
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Figure 53. The Sensor Setup Dialog Box—Selecting Seapoint Fluorometer Sensor Range  

4. In the Fluorometer Gain area of the Sensor Setup dialog box, select the desired option in 
accordance with Table 15.  

5. Click OK to close the Sensor Setup dialog box and save the range setting.  

Calibrating the Seapoint Fluorometer Sensor  
Before calibrating the fluorometer sensor, select the desired range as described in Selecting the 
Range for the Fluorometer Sensor.  

To calibrate the fluorometer sensor, refer to Calibrating the External Sensors.  
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Calibrating the External Sensors 
CTDPro allows you to calibrate optionally installed external sensors. You must provide the means to 
set up the sensor to expose it to stimuli at its low and high range of operation and, if required, 
points in between. If the external sensor to be calibrated is a Seapoint turbidity or fluorometer sen-
sor, select the desired range as described in Selecting the Range for the Turbidity Sensor or Select-
ing the Range for the Fluorometer Sensor before calibrating the sensor. Note that this step is not 
required for fluorometers or turbidity sensors by other manufacturers.  

 

 

NOTE. You can also select the desired range by setting the Channel 1 (turbidity sensor) 
Gain_0 and Gain_1 outputs, or the Channel 2 (fluorometer sensor) Gain_0 and Gain_1 
outputs. For instructions on how to make these settings, refer to Displays or sets the 
Gain0_0 and Gain0_1 outputs and to Displays or sets the Gain1_0 and Gain1_1 outputs. The 
settings must conform to a specified truth table as provided in the Seapoint Turbidity Meter 
or Chlorophyll Fluorometer user manual. 

 
To calibrate an external sensor:  

1. Connect the CTD-N to your computer.  

2. Choose Start ➤ All Programs ➤ RD Instruments ➤ CTDPro.  

 CTDPro starts and the CTDPro Main window opens.  

3. Choose Sensors ➤ Calibrate.  

 The Calibrate Sensor dialog box shown in Figure 54 opens.  

 

Figure 54. The Calibrate Sensor Dialog Box—Selecting the Sensor  
4. In the Calibrate Sensor dialog box, select the sensor from the Sensor drop-down list box. 
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5. Set up a low point standard for the sensor. For example, if calibrating a turbidity sensor, 
cover the turbidity sensor’s optical window with black electrical tape to block out all light 
entering the sensor. 

6. Enter 0 in the Standard text box. 

 

NOTE. You have to enter “0” even if "0" is already displayed. Entering 0 again enables the 
Add button. 

 
7. Click Add. 

 The sensor is added along with the entered standard to the table as shown in Figure 55. A 
corresponding graph is also displayed. 

 

NOTE. If an error is made, click Remove and repeat Steps 6 and 7. Allow the data to stabilize 
before clicking Add. 

 

 

Figure 55. The Calibrate Sensor Dialog Box—Setting the Low 

 
8. Set up a high point standard for the sensor. For example, if calibrating a turbidity sensor, 

expose the sensor to a liquid of known high clarity.  

9. Enter the high point standard in the Standard text box. For example, the standard might be 
200 for a turbidity sensor.  

10. Click Add.  
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 The second standard is added to the table.  

11. If required, repeat the setup and standard entries for as many additional standards as de-
sired in between the high and low standards.  

 The standards are added to the table and the graph as shown in Figure 56.  

 

Figure 56. The Calibrate Sensor Dialog Box—Setting Additional Standard Points Including the High Point 
Standard  

 
12. Click Calculate.  

 The Calibration Results window opens as shown in Figure 57 displaying the calibration 
equation coefficients.  

13. Click Store to write the calibration coefficients to the CTD-N.  

 

Figure 57. The Calibration Results Window  
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APPENDIX D:  
CTD-N Commands 

 
The Citadel CTD System can be connected to a PC using an RS-232 or RS-485 Cable (see Installing 
CTDPro and Selecting the CTD-N and Connecting the CTD-N to Your Computer.). Commands are 
sent to the system through a terminal window (such as TRDI’s BBTalk or CTDPro’s terminal win-
dow). The CTD-N commands are listed in Table 16.  

CTD-N Operating Modes 
The CTD-N always runs in one of three operating modes. Each command applies specifically to one 
or more of these modes. The CTD-N can be placed into any operating mode by entering the appro-
priate command. The CTD-N operating modes are the following:  

Run mode is the normal operating mode in which data are acquired and stored. There are 
three Run modes: Continuous, where data are acquired continuously; Interval, where data 
are acquired at specified intervals for specified periods; and Delayed Start, where data ac-
quisition begins at a specified time and date in the future in Continuous or Interval mode. 
The instrument normally powers up in Run mode.  

Open mode is used to update calibration and other operational parameters. While the in-
strument is in the OPEN mode all data collection functions are stopped. In this mode the 
user can access all instrument configurations such as calibration constants and parameter 
output/stored selections. All data requests in the OPEN mode will be responded to with an 
"OPEN MODE" response. 

Calibration mode provides certain functions that are used when the instrument is cali-
brated.  

Command Properties 
All the CTD-N commands exhibit the following common properties:  

• A command is executed only after a carriage return <CR> or a line feed <LF> character 
is received.  

• Additional characters received after a <CR> or <LF> character are ignored until the 
command is executed.  

• Unless specified otherwise, a command can be entered in either upper or lower case let-
ters.  

• All displays are followed by a <CR> and a <LF> character at the end of each line.  

• A command is invalid if it is not recognized for the specific operating mode or if it is en-
tered incorrectly or incompletely.  

• If an entered command is invalid, the message "BAD COMMAND, TYPE ?+Enter" is 
displayed. Typing “?,” and then pressing Enter, lists some common commands and their 
descriptions.  
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Entering Commands 
To enter a CTD-N command:  

1. Choose Start ➤ All Programs ➤ RD Instruments ➤ CTDPro.  

 CTDPro starts and the CTDPro Main window opens.  

2. Choose View ➤ Terminal.  

 The Terminal window shown in Figure 58 opens.  

 

Figure 58. The Terminal Window 
 

3. Click anywhere in the Terminal window.  

4. Type the command in accordance with the commands listed in Table 16.  

 For commands that do not set a firmware setting, simply type the command name followed 
by the enter key: 

Input:   
VER 
 

Output: 
VER 
Firmware Version 4.61 
 

In this example, the VER command is entered, and the firmware version number is output.  

For commands that do set firmware settings, typing the command name followed by the enter key 
displays the current setting: 

Input:      
CH0 
 

Output:   
CH0=ON 
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In this example, by typing CH0 followed by the enter key, the system lets the user know that the 
Time channel is turned off. In order to change the value of a setting, enter the command name fol-
lowed by an equal sign and then the value.  

If you would like to save the current system configuration send the “***E” command. The system 
will save the settings to EEPROM. If power is cycled, the previously saved settings will be restored.  

Table 16: CTD-N Commands 

COMMAND 
OPERATIING 

MODE FUNCTION 
R O C 

START –  •  –  Starts data acquisition  

***R –  •  –  Go to the Run operating mode  

***O •  –  •  Go to the Open operating mode  

***C –  •  –  Go to the Calibration operating mode  

***I –  •  –  Go to Interval mode  

***D –  •  –  Go to Delayed Start mode  

***E –  •  –  Save the EE data base  

CDATE –  •  –  Displays and sets the calibration date  

SRATE •  •  •  Displays and sets the instrument sampling rate  

DTIME –  •  –  Displays and sets the delayed start time  

DDATE –  •  –  Displays and sets the delayed start date  

ITIME –  •  –  Displays and sets the interval time  

OTIME –  •  –  Displays and sets the on time  

RCAL –  •  –  Displays the calibration constants  

SCKO –  •  –  Enables checksum operation  

CCKO –  •  –  Disables checksum operation  

RCKO –  •  –  Displays the checksum setting  

SSOT –  •  –  Enables scaled output mode  

CSOT  –  •  –  Disables scaled output mode  

RSOT  –  •  –  Displays the scaled output setting  

SCOP  –  •  –  Enables continuous on power up  

CCOP  –  •  –  Disables continuous on power up  

RCOP  –  •  –  Displays the continuous on power up setting  
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Table 16: CTD-N Commands 

COMMAND 
OPERATIING 

MODE FUNCTION 
R O C 

SB  –  •  –  Sets the baud rate  

MODE  •  •  •  Displays the current mode  

SAOP  –  •  –  Sets the address operation  

CAOP  –  •  –  Clears the address operation  

RAOP  –  •  –  Displays the address operation setting  

TIME  –  •  –  Displays and sets the RTC time  

DATE  –  •  –  Displays and sets the RTC date  

DIAG  –  •  –  Runs diagnostics  

ZMEM  –  •  –  Erases the entire flash memory  

FDMP  –  •  –  Dumps a file in ASCII  

AVGI  –  •  –  Sets the averaging interval  

CHKF  –  •  –  Checks the flash memory  

DDMP  –  •  –  Outputs scans from memory in ASCII  

BDMP  –  •  –  Outputs scans from memory in binary  

DLEN  –  •  –  Sets the number of scans to output  

LOG  –  •  –  Sets the position of the logging pointer  

S/N  –  •  –  Displays the serial number  

ROP  •  •  •  Displays the current operational settings  

VER  –  •  –  Displays the firmware version number  

WHO  •  •  •  Displays the device name  

ADR  –  •  –  Displays or sets the instrument address  

RDM  •  •  •  Displays the channel names  

DIR  •  •  •  Displays the file directory  

C  •  •  •  Displays the current mode  

?  •  •  •  Displays the Help menu  

S  •  –  •  Closes the current file  

SC  •  –  •  Sets continuous output  
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Table 16: CTD-N Commands 

COMMAND 
OPERATIING 

MODE FUNCTION 
R O C 

SFRM  –  •  –  Closes the current file  

GAIN0  –  •  –  Displays or sets the Gain0_0 and Gain0_1 outputs  

GAIN1  –  •  –  Displays or sets the Gain1_0 and Gain1_1 outputs  
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START 

Starts data acquisition  

Usage  
START <filename> <CR> or <LF>  

Operating Modes  
Open  

Description  
The START command creates a file in the instrument and immediately begins acquiring and saving 
data to the file. Data are recorded at the sample rate set by the SRATE command.  

Returns  
<CR><LF>  

Entering a <CR> or <LF> character a second time and every time thereafter displays a scan of data 
followed by a <CR><LF>.  

See Also  
S, SC, SRATE  
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***R  

Go to the Run operating mode  

Usage  
***R <CR> or <LF>  

Operating Modes  
Open  

Description  
The ***R command sets the instrument into the Run operating mode. In Run mode the instrument 
acquires data in Continuous, Interval or Delayed Start mode. Data are recorded at the sample rate 
set by the SRATE command.  

In Continuous mode, data are acquired continuously.  

For the instrument to acquire data in Interval mode, valid interval and on times must have been en-
tered. In Interval mode the instrument turns on and data are acquired at the beginning of each in-
terval time as set by the ITIME command for the on time as set by the OTIME command. The in-
strument turns off at the end of each on time.  

For the instrument to acquire data in Delayed Start mode, a valid delayed start time and date must 
have been entered. In Delayed Start mode data are acquired in either Continuous or Interval mode 
commencing at the time specified by the DTIME command and the date specified by the DDATE 
command.  

Returns  
<CR><LF>  

Entering a <CR> or <LF> character a second time and every time thereafter displays a scan of data 
followed by a <CR><LF>.  

See Also  
ITIME, OTIME, DTIME, DDATE, S, SC, SRATE  

 

 

D-11  
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***O  

Go to the Open operating mode  

Usage  
***O <CR> or <LF>  

Operating Modes  
Run, Calibration  

Description  
The ***O command sets the instrument into the Open operating mode. In Open mode data are not 
acquired and operational settings and calibration constants can be displayed and edited.  

Returns  
<CR><LF>  

Entering a <CR> or <LF> character a second time and every time thereafter displays the following:  

Open Mode  
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***C  

Go to the Calibration operating mode  

Usage  
***C <CR> or <LF>  

Operating Modes  
Open  

Description  
The ***C command sets the instrument into the Calibration operating mode. In Calibration mode 
reference data and raw data can be displayed.  

Returns  
<CR><LF>  

Entering a <CR> or <LF> character a second time and every time thereafter displays a scan of data 
followed by a <CR><LF>.  

See Also  
S, SC  
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***I  

Go to Interval mode  

Usage  
***I <filename> <CR> or <LF>  

Operating Modes  
Open  

Description  
The ***I command creates a file in the instrument and sets the instrument into the Interval operat-
ing mode of the Run mode if valid interval and on times have been entered. In Interval mode the 
instrument turns on and acquires and saves data to the file at the beginning of each interval time as 
set by the ITIME command for the on time as set by the OTIME command. Data are recorded at the 
sample rate set by the SRATE command. The instrument turns off at the end of each on time.  

Returns  
<CR><LF> Time = 10:51:41.54 Date = 08-12-2005 This ON Time Ends 11:11:40  08-12-2005 The 
NEXT Interval Starts 11:51:40  08-12-2005  

Entering a <CR> or <LF> character a second time and every time thereafter displays a scan of data 
during the on time only followed by a <CR><LF>.  

See Also  
ITIME, OTIME, S, SC, SRATE  
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***D  

Go to Delayed Start mode  

Usage  
***D <filename> <CR> or <LF>  

Operating Modes  
Open  

Description  
The ***D command creates a file in the instrument and sets the instrument into the Delayed Start 
mode of the Run operating mode if a valid delayed start time and date have been entered. In De-
layed Start mode the instrument turns on and acquires and saves data to the file in the Continuous 
or Interval mode of the Run operating mode beginning at the time specified by the DTIME com-
mand and date specified by the DDATE command. Data are recorded at the sample rate set by the 
SRATE command.  

In Continuous mode, data are acquired continuously.  

For the instrument to acquire data in Interval mode, valid interval and on times must have been en-
tered. In Interval mode data are acquired at the beginning of each interval time as set by the ITIME 
command for the on time as set by the OTIME command. The instrument turns off at the end of 
each on time.  

Returns  
<CR><LF>  

Time = 11:22:54 Date = 08-12-2005 Normal Run Starts Delayed Start Ops Active  

11:25:00  08-12-2005 bye_bye  

See Also  
DTIME, DDATE, ITIME, OTIME, SRATE  
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***E  

Save the EE data base  

Usage  
***E <CR> or <LF>  

Operating Modes  
Open  

Description  
The ***E command causes all calibration constants and operational settings to be written to flash 
memory.  

 

CAUTION. The ***E command overwrites the current calibration constants and operational 
settings in flash memory. Before using the ***E command, use the RCAL command to verify 
that the calibration constants are correct. 

 

Returns  
<CR><LF>  

See Also  
RCAL  
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CDATE  

Displays and sets the calibration date  

Usage  
CDATE <CR> or <LF> CDATE=ddmmmyy <CR> or <LF>  

Operating Modes  
Open  

Description  
The CDATE command displays and allows you to set the calibration date of the instrument.  

When setting the calibration date, use the ddmmmyy date format:  

dd:  Day—01 to 31  
mmm:  Month—JAN, FEB, MAR, APR, MAY, JUN, JUL,  
 AUG, SEP, OCT, NOV, and DEC. Capital letters only.  
yy:  Year—00 to 99 for 2000 to 2099  

 

 

Returns  
See examples below.  

Examples  
Enter CDATE <CR> or <LF> The instrument displays the current date:  

CDATE=12AUG05 <CR><LF>  

Enter CDATE=30AUG05 <CR> or <LF> The instrument sets the new date to August 30, 2005 fol-
lowed by a <CR><LF>.  
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SRATE  

Displays and sets the instrument sampling rate  

Usage  
SRATE <CR> or <LF> SRATE=nn <CR> or <LF>  

Operating Modes  
Run, Open, Calibration  

Description  
The SRATE command displays and allows you to set the sampling rate of the instrument in Hz. The 
range of sampling rates is from 1 to 15 Hz.  

The nn format is 1 to 15 for 1 to 15 Hz.  
 

 
NOTE. Entering a number higher than 15 will be saved as 15. 

 

Returns  
See examples below.  

Examples  
Enter SRATE <CR> or <LF> The instrument displays the current instrument sampling rate:  

SRATE=4 Hz <CR><LF>  
Enter SRATE=8 <CR> or <LF> The instrument sets the new instrument sampling rate followed by 
a <CR><LF>.  
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DTIME  

Displays and sets the delayed start time  

Usage  
DTIME <CR> or <LF>  

Operating Modes  
Open  

Description  
The DTIME command displays and allows you to set the delayed start time of the instrument.  

 

 

NOTE. The time set by the DTIME command must be later than the current time and date by 
at least one minute. 

 
When setting the delayed start time, use the hh:mm:ss format:  

hh:  Hours—01 to 24  
mm:  Minutes—00 to 59  
ss:  Seconds—00 to 59  

 

Returns  
See Examples below.  

Examples  
Enter DTIME <CR> or <LF>  

The instrument displays the current delayed start time and allows you to enter a new time:  

Delayed Start Time = 11:25:00  

Enter time [hh:mm:ss]:  

Enter a <CR><LF> to leave the delayed start time as is, or enter the time in hours, minutes and sec-
onds, and then enter a <CR><LF>.  

See Also  
DDATE, TIME, DATE  
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DDATE  

Displays and sets the delayed start date  

Usage  
DDATE <CR> or <LF>  

Operating Modes  
Open  

Description  
The DDATE command displays and allows you to set the delayed start date of the instrument.  

When setting the delayed start date, use the mm-dd-yy format:  

mm:  Month—01 to 12  
dd:  Day—01 to 31  
yy:  Year—00 to 99  

 

Returns  
See Examples below.  

Examples  
Enter DDATE <CR> or <LF>  

The instrument displays the current delayed start date and allows you to enter a new date:  

Delayed Start Date = 09-12-2005  

Enter date (mm-dd-yy):  

Enter a <CR><LF> to leave the delayed start date as is, or enter the date in days, months and years, 
and then enter a <CR><LF>.  

See Also  
DTIME, TIME, DATE  
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ITIME  

Displays and sets the interval time  

Usage  
ITIME <CR> or <LF>  

Operating Modes  
Open  

Description  
The ITIME command displays and allows you to set the interval time of the instrument. The inter-
val time is the time in hours, minutes and seconds between the start of each on time.  

 

 

NOTE. The time set by the ITIME command must be longer than the time set by the OTIME 
command by at least five seconds. 

 
When setting the interval time, use the hh:mm:ss format:  

hh:  Hours—01 to 24  
mm:  Minutes—00 to 59  
ss:  Seconds—00 to 59  
 

Returns  
If no interval time has been set:  

NO Interval time Enter time (hh:mm:ss):  

If an interval time has been set:  

Interval Time = 01:00:00 Enter time (hh:mm:ss):  

Examples  
Enter ITIME <CR> or <LF>  

The instrument displays the current interval time and allows you to enter a new time:  

Interval Time = 01:00:00 Enter time [hh:mm:ss]:  

Enter a <CR><LF> to leave the interval time as is, or enter the time in hours, minutes and seconds, 
and then enter a <CR><LF>.  

See Also  
OTIME, TIME, DATE  
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OTIME  

Displays and sets the on time  

Usage  
OTIME <CR> or <LF>  

Operating Modes  
Open  

Description  
The OTIME command displays and allows you to set the on time of the instrument. The on time is 
the time in hours, minutes and seconds beginning at the start of each interval time during which the 
instrument is on and collecting data.  

 

 

NOTE. The time set by the OTIME command must be shorter than the time set by the ITIME 
command by at least five seconds. 

 
When setting the on time, use the hh:mm:ss format:  

hh:  Hours—01 to 24  
mm:  Minutes—00 to 59  
ss:  Seconds—00 to 59  
 

Returns  
If no on time has been set:  

NO ON time Enter time (hh:mm:ss):  

If an on time has been set:  

ON Time = 00:00:20 Enter time (hh:mm:ss):  

Examples  
Enter OTIME <CR> or <LF>  

The instrument displays the current on time and allows you to enter a new time:  

ON Time = 00:00:20 Enter time [hh:mm:ss]:  

Enter a <CR><LF> to leave the on time as is, or enter the time in hours, minutes and seconds, and 
then enter a <CR><LF>.  

See Also  
ITIME, TIME, DATE  

 

  



 CTD-N Technical Manual 

P/N 95F-6000-00 (February 2017)   page 121 
EAR-Controlled Technology Subject to Restrictions Contained on the Cover Page. 

RCAL  

Displays the calibration constants  

Usage  
RCAL <CR> or <LF>  

Operating Modes  
Open  

Description  
The RCAL command displays all of the instrument calibration constants.  

 

NOTE. The ***E command must be entered to save any changed calibration constants. In 
addition, the instrument serial number and the version number of the firmware cannot be 
changed. 

 

Returns  
See Examples below.  

Examples  
Enter RCAL <CR> or <LF> The instrument displays the calibration constants:  

S/N=1001 Firmware Version 2.2 CDATE=Not Set A1=0.0 B1=9.000000E-05 C1=0.0 D1=0.0 
KFAC=1.360000 A2=0.0 B2=5.000000E-01 C2=0.0 D2=0.0 E2=0.0 F2=0.0  

 

G2=0.0 H2=0.0 I2=0.0 A03=0.0 B03=0.0 C03=0.0 A503=1034.000000 B503=0.0 C503=0.0 
A1003=2068.000000 B1003=0.0 C1003=0.0 A3=0.0 PS0=1.000000E-01 PS50=1034.400024 
PS100=2068.800049  

See Also  
***C, ***E  
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CCKO, RCKO, SCKO  

Sets, clears, or reads checksum operation  

Usage 
CCKO 
RCKO 
SCKO 

 

Mode 
OPEN 

 

Description 
These commands set, clear, or read the Checksum data output mode.  Checksum data output mode 
adds the checksum at the end of the line of data in RUN mode.  The SCKO command sets the 
Checksum mode. The CCKO command clears the Checksum mode. The RCKO command reads the 
state of the Checksum mode. 

 

NOTE.  A “***E” command must be issued after either command for changes to take effect upon next 
power up. 

 

Returns 
The state of the Checksum data output mode 

 

Example 
1. SCKO<CR><LF> 
   Checksum output set <CR><LF> 
   ***E<CR><LF>     

2. CCKO<CR><LF> 
   Checksum output cleared <CR><LF> 

3. RSOT <CR><LF> 
   Checksum output set <CR><LF> 
   -OR- 
   Checksum output cleared <CR><LF> 
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CSOT, RSOT, SSOT 

Sets, clears, and reads scaled output mode  

Usage  
CSOT 
RSOT 
SSOT 

Operating Modes  
Open  

Description  
These commands set, clear, and read the Scaled units mode. The SSOT command enables the scaled 
output of the data over a range of 0 to 65535 counts.  The CSOT command sets the data format to 
be reported in engineering units. The RSOT command returns the state of the output, either on or 
off. 

 

NOTE. A “***E” command needs to be issued after either one of these commands for 
changes to have an effect on next power up. 

 

Returns  
The state of the Scale units in run mode 

Example 
1. SSOT<CR><LF> 
   Scaled output set <CR><LF> 
   ***E<CR><LF>     

2. CSOT<CR><LF> 
   Scaled output cleared <CR><LF> 

3. RSOT <CR><LF> 
   Scaled output set <CR><LF> 
   -OR- 
   Scaled output cleared <CR><LF> 

 

See Also  
***E 
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CCOP, RCOP, SCOP 

Sets, clears, and reads continuous on power up  

Usage  
CCOP 
RCOP 
SCOP 

 

Operating Modes  
Open  

Description  
These commands set, clear, and read continuous data output after power up. The SCOP command 
enables continuous output of data immediately after power up. Data are output at the instrument 
sampling rate as set by the SRATE command and the baud rate as set by the SB command. The 
CCOP command clears the continuous data on power up. RCOP reads the state of continuous data. 

 

NOTE. A “***E” command must be issued after either command for changes to take effect 
upon next power up. 

 

Returns  
The state of continuous data output on power up. 

Example 
1. SCOP<CR><LF> 
   Continuous set<CR><LF> 
   ***E<CR><LF> 

2. CCOP<CR><LF> 
   Continuous cleared<CR><LF> 
   ***E<CR><LF> 

3. RCOP<CR><LF> 
  Continuous set<CR><LF> 
   -OR- 
 Continuous cleared<CR><LF> 

 

See Also  
***E, SRATE, SB  
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SB  

Sets the baud rate  

Usage  
SBnn <CR> or <LF>  

Operating Modes  
Open  

Description  
The SB command sets and displays the baud rate of the instrument.  

 
NOTE. The SB command must be followed by the ***E command to save the setting. 

 

 

WARNING. If you change the baud rate of the instrument, you will not be able to 
communicate with the instrument until you set the baud rate of your computer to the same. 

 
When setting the baud rate, use the nn format as follows:  

15: Sets the baud rate to 115000  

57: Sets the baud rate to 57600  

38: Sets the baud rate to 38400  

19: Sets the baud rate to 19200  

96: Sets the baud rate to 9600  

12: Sets the baud rate to 1200  

30: Sets the baud rate to 300  

Returns  
See Examples below.  

Examples  
Enter SB19 <CR> or <LF> The instrument sets and displays the baud rate setting:  

Unit now communicates at 19200 baud  

See Also  
***E  
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MODE  

Displays the current mode  

Usage  
MODE <CR> or <LF>  

Operating Modes  
Run, Open, Calibration  

Description  
The MODE command displays the current operating mode of the instrument.  

Returns  
If the instrument is in Open mode:  

Open Mode  

If the instrument is in Run mode:  

Run Mode  

If the instrument is in Calibration mode:  

Cal Mode  

See Also  
***R, ***O, ***C  
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CAOP, RAOP, SAOP, #N  
Set, clear, or read address operation 

Usage 
CAOP 
RAOP 
SAOP  
#Nxy 

Mode 
OPEN, RUN  

ADR/CAOP/RAOP/SAOP commands only work in OPEN mode.  

The #n/#N command can be entered in RUN or OPEN mode. 

Continuous Output Mode (SCOP) cannot be used while in address operation mode. 

Address Operation mode works ONLY with output format 0 (SFRM=0).  

• When you try to enable the address operation mode using the SAOP command, if the 
SFRM command is set to a different format “ERROR! INCORRECT FORMAT FOR 
ADDRESS MODE” will display.  

• If you try to change the SFRM setting after the Address Operation is enabled, you’ll get 
the error “ERROR, ADDRESSING ACTIVE”. 

Description 
These commands set, clear, or read address operation. The intent of address operation is to enable 
the use of multiple instruments on the same serial connection. The address for each instrument 
must be unique and configured via the ADR command prior to connecting multiple instruments. 
Address operation will then enable a user to interact with a given instrument by sending the correct 
#Nxy string (where xy is the address number 0 to 99), executing commands, and then de-address-
ing the unit by sending a # character.  

 

CAUTION.  The #Nxy command is case sensitive and will behave slightly different depending on the 
mode.  

 
While in Run Mode: 

• No carriage return is needed after the # to “lock” or “de-address” the unit. 
• After entering #Nxy or #nxy, the unit will immediately output a sample line. If you en-

tered an uppercase “N”, the setting “sticks” and you can send additional commands or 
simply send another carriage return to get another sample.  

• If you entered a lower-case “n”, the unit resumes ignoring commands. Entering #Nxy 
will make the unit respond to commands again. 

• Addressing different instruments with the #Nxy command will automatically “de-ad-
dress” all other connected instruments. 

While in Open mode: 
• Commands are not processed until a carriage return is sent. For example, the unit will 

not output the results of the ROP command if you enter #Nxy ROP. Therefore, you’ll 
need to enter a carriage return after the #Nxy command which makes the setting “take 
hold” and then send the ROP command next. 

• The lowercase #nxy command doesn’t function in Open mode. 
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SAOP 

The SAOP command enables address operation. Once address operation is enabled, an instrument 
will respond to commands until a # character is sent. After this time, the instrument will ignore all 
commands until the instrument receives the string #Nxy (where xy is the instrument’s address as 
set by the ADR command). After the instrument receives a valid address, it will respond to com-
mands until another # character is sent. For example, if ADR=05, use #N05. 

Note: The SAOP command must be followed by the ***E command to save the setting. 

CAOP 

The CAOP command disables address operation.  

 

CAUTION.  The CTD-N unit must be addressed via the command #Nxy before address operation can be 
disabled via the CAOP command. Follow the example shown below for Open mode; otherwise if you 
send the CAOP command with more than one unit connected in the chain, all of the CTDs will be talking 
over each other on the serial communication line.  

 
Note: The CAOP command must be followed by the ***E command to save the setting. 

RAOP 
The RAOP command reads the address operation.  

Address op set, Adr = xy 
Address op cleared, Adr = xy (where xy is the address number 0 to 99) 

Returns 
The state of the address mode  

Examples 
Using #nxy (where xy is the address number 0 to 99) while in Run mode will return a single sam-
ple without having to manually “de-address” the unit afterwards. For example, if you have several 
CTDs in a chain, while they’re all running, you could just read each unit once by sending: 

#n00 
+0.3388, +21.8176, -0.0200, +00.1742, +1488.0041 (unit 00 returns this data) 
#n01 
+0.3388, +21.8178, -0.0201, +00.1743, +1488.0046 (unit 01 returns this data) 
#n02 
+0.3390, +21.8181, -0.0221, +00.1744, +1488.0057 (unit 02 returns this data) 
…etc. 
 

However, if you need to control/configure multiple units in Open mode, then you’ll have to enter 
multiple commands (note you MUST use an uppercase “N”): 

#N00 (address/unlock unit 00) 
***O (change to open mode) 
ROP (review configuration) 
Etc. etc. to change something in the configuration 
***R (to restart run mode) 
# (to de-address the unit) 
#N01 (address/unlock unit 01) 
***O (change to open mode) 
ROP (review configuration) 
Etc. etc. to change something in the configuration 
***R (to restart run mode) 
# (to de-address the unit) 
… And so on… 

See Also 
ADR, SFRM 
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TIME  

Displays and sets the RTC time  

Usage  
TIME <CR> or <LF>  

Operating Modes  
Open  

Description  
The TIME command displays and allows you to set the current time of the real time clock in the in-
strument.  

When setting the current time, use the hh:mm:ss format:  

hh:  Hours—01 to 24  
mm:  Minutes—00 to 59  
ss:  Seconds—00 to 59  

 

Returns  
Time = 18:00:15.80 Enter time (hh:mm:ss):  

Examples  
Enter TIME <CR> or <LF> The instrument displays the current time and allows you to enter a new 
time:  

Time = 18:00:15.80 Enter time (hh:mm:ss):  

Enter a <CR><LF> to leave the time as is, or enter the time in hours, minutes and seconds, and 
then enter a <CR><LF>.  

See Also  
DATE  
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DATE  

Displays and sets the RTC date  

Usage  
DATE <CR> or <LF>  

Operating Modes  
Open  

Description  
The DATE command displays and allows you to set the current date of the real time clock in the in-
strument.  

When setting the current date, use the mm-dd-yy format:  

mm:  Month—01 to 12  
dd:  Day—01 to 31  
yy:  Year—00 to 99  

 

Returns  
Date = 08-12-2005 Enter date (mm-dd-yy):  

Examples  
Enter DATE <CR> or <LF> The instrument displays the current date and allows you to enter a new 
date:  

Date = 08-12-2005 Enter date (mm-dd-yy):  

Enter a <CR><LF> to leave the date as is, or enter the date in days, months and years, and then en-
ter a <CR><LF>.  

See Also  
TIME  
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DIAG  

Runs diagnostics  

Usage  
DIAG <CR> or <LF>  

Operating Modes  
Open  

Description  
The DIAG command runs the instrument diagnostics and displays the results.  

Returns  
See Examples below.  

Examples  
Enter diag <CR> or <LF>  

The instrument displays the diagnostics:  
Running diagnostics...  
EEPROM OK  
Real-Time Clock: Passed  
Marker Code = 236 (0xEC)  
Device Code = 218 (0xDA)  
Size Code = 21 (0x15)  
Flash Status = 224 (0xE0)  
Clearing block table...  
Regulated Supply Voltage (6 V) = 10.29 VDC  
4V Reference = 4.00 VDC  
Battery = 3.25 VDC  
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ZMEM  

Erases the entire flash memory  

Usage  
ZMEM <CR> or <LF>  

Operating Modes  
Open  

Description  
The ZMEM command erases all of the data stored in the flash memory of the instrument. The cali-
bration constants are not erased. In addition, the memory pointers are reset after the data are 
erased.  

Returns  
See Examples below.  

Examples  
Enter ZMEM <CR> or <LF> The instrument asks if you want to erase the data:  

Erase the File Table?  

Entering a <CR><LF> erases the data:  

Memory erased.<CR><LF>  

See Also  
BERA, DLEN, DDMP  
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FDMP  

Dumps a file in ASCII  

Usage  
FDMP <filename> <CR> or <LF>  

Operating Modes  
Open  

Description  
The FDMP command dumps a file in ASCII.  

Returns  
See Examples below.  

Examples  
Enter FDMP <filename> <CR> or <LF>.  

The instrument dumps the file in ASCII:  
Read sequence, please wait... File Type: Continuous Sampling Rate: 10Hz A/D Rate: 55Hz 
Delayed Start 00:00:00  00-00-00 Averaging Interval Time = 00:00 Interval Time = 
00:00:00 ON Time = 00:00:00 1123871932.255, +188.7436, -999.9000, +2303535.0000, 
+00.0389, +1710583808.4294957295, 3.52 1123871932.255, +188.7436, -999.9000, 
+2303535.0000, +00.0389, +1710583808.4294957295, 3.52 1123871932.255, +188.7436, -
999.9000, +2303535.0000, +00.0389, +1710583808.4294957295, 3.52 1123871932.255, 
+188.7436, -999.9000, +2303535.0000, +00.0389, +1710583808.4294957295, 3.52 
1123871933.255, +188.7436, -999.9000, +2303535.0000, +00.0389, +1710583808.4294957295, 
3.52  
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AVGI  

Sets the averaging interval  

Usage  
AVGI <CR> or <LF>  

Operating Modes  
Open  

Description  
The AVGI command displays and allows you to set the averaging interval of the instrument. The 
averaging interval is the time during the Continuous or Interval mode of the Run Operating mode 
that data are averaged. In Interval mode data are averaged during the on time only.  

 

 

NOTE. The time set by the AVGI command must be 5 seconds or longer. Enter 4 seconds or 
less for no averaging. 

 
When setting the interval time, use the mm:ss format: mm: Minutes—00 to 59 ss: Seconds—00 to 
59  

Returns  
See Examples below.  

Examples  
Enter AVGI <CR> or <LF>  

The instrument displays the current averaging interval and allows you to enter a new interval:  

Averaging Interval Time = 00:00 Enter interval (mm:ss):  

Enter a <CR><LF> to leave the averaging interval as is, or enter the interval in minutes and sec-
onds, and then enter a <CR><LF>.  

See Also  
DATE, TIME, ITIME, OTIME, DTIME  
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CHKF  

Checks the flash memory  

Usage  
CHKF <CR> or <LF>  

Operating Modes  
Open  

Description  
The CHKF command checks the flash memory.  

Returns  
See Examples below.  

Examples  
Enter CHKF <CF> or <LF>.  

The instrument checks the flash memory and displays the results:  

Marker Code = 236 (0xEC) Device Code = 218 (0xDA) Size Code = 21 (0x15) Flash Status = 224 
(0xE0) Clearing block table... Checking Blocks... Invalid Block: 0, Addres = 137216 Invalid Block: 2, 
Addres = 407552  
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DDMP  

Outputs scans from memory in ASCII  

Usage  
DDMP <CR> or <LF>  

Operating Modes  
Open  

Description  
The DDMP command outputs and displays scans of recorded data in ASCII. The number of scans 
output and displayed is specified by the DLEN command.  

 

NOTE. To determine which parameters have been logged, and in which order they were 
logged, enter the RDM command. The RDM command displays the number of bytes per 
scan. 

 

Returns  
See Examples below.  

Examples  
Enter DDMP <CR> or <LF> The instrument outputs the number of scans specified by the DLEN 
command.  

See Also  
DLEN, BDMP, RDM, LOG  
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BDMP  

Outputs scans from memory in binary  

Usage  
BDMP <CR> or <LF>  

Operating Modes  
Open  

Description  
The BDMP command outputs and displays scans of recorded data in binary. The number of scans 
output is specified by the DLEN command. The data are output in IEEE Standard 4-byte binary 
form.  

 

 

NOTE. To determine which parameters have been logged, and in which order they were 
logged, enter the RDM command. The RDM command displays the number of bytes per 
scan. 

 

Returns  
See Examples below.  

Examples  
Enter BDMP <CR> or <LF>  

The instrument outputs and displays the number of scans specified by the DLEN command.  

See Also  
DLEN, DDMP, RDM  

  



CTD-N Technical Manual 

page 138  
EAR-Controlled Technology Subject to Restrictions Contained on the Cover Page. 

DLEN  

Sets the number of scans to output  

Usage  
DLEN=nnnn <CR> or <LF>  

Operating Modes  
Open  

Description  
The DLEN command sets the number of scans of recorded data to output and display when using 
the DDMP or BDMP command.  

The nnnn format is 1 to 9999.  

Returns  
See Examples below.  

Examples  
Enter DLEN=1200 <CR> or <LF>  

The instrument sets the number of scans of recorded data to output to 1200 followed by a 
<CR><LF>.  

See Also  
DLEN, DDMP, BDMP, RDM, LOG  
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LOG  

Sets the position of the logging pointer  

Usage  
LOG=nnnnn <CR> or <LF>  

Operating Modes  
Open  

Description  
The LOG command sets the value of the logging pointer. The value of the logging pointer is the lo-
cation of the next byte in memory to be written to flash memory.  

The nnnn format is 1 to 99999.  

Returns  
See Examples below.  

Examples  
Enter LOG=1400 <CR> or <LF>  

The instrument sets the position of the logging pointer to 1400 followed by a <CR><LF>.  

See Also  
DLEN, DDMP, BDMP, RDM  
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S/N  

Displays the serial number  

Usage  
S/N <CR> or <LF>  

Operating Modes  
Open  

Description  
The S/N command displays the serial number of the instrument.  

Returns  
See Examples below.  

Examples  
Enter S/N <CR> or <LF> The instrument displays its serial number:  

S/N=1001  

See Also  
VER  
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ROP  

Displays the current operational settings  

Usage  
ROP <CR> or <LF>  

Operating Modes  
Run, Open, Calibration.  

Description  
The ROP command displays all the current calibration constants and operational settings for the 
instrument.  

Returns  
See Examples below.  

Examples  
Enter ROP <CR> or <LF>  

The instrument displays all the current calibration constants and operational settings:  
S/N=1001 Open Mode Continuous cleared Address op cleared scaled output cleared check-
sum output cleared CH0(TIME)=ON CH1(COND)=ON CH2(TEMP)=ON CH3(PRES)=ON CH4(SALT)=ON 
CH5(SNDV)=ON CH6(BATT)=ON ARATE=7 SRATE=10 Hz N=1 Autologging OFF  
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VER  

Displays the firmware version number  

Usage  
VER <CR> or <LF>  

Operating Modes  
Open  

Description  
The VER command displays the version number of the firmware in the instrument.  

Returns  
See Examples below.  

Examples  
Enter VER <CR> or <LF> The instrument displays the version number of the firmware:  

Firmware Version 2.2  

See Also  
S/N  
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WHO  

Displays the device name  

Usage  
WHO <CR> or <LF>  

Operating Modes  
Run, Open, Calibration  

Description  
The WHO command displays the device name. The device is the connected instrument.  

Returns  
See Examples below.  

Examples  
Enter WHO <CF> or <LF> The instrument displays the device name:  

CTD-N  
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ADR  

Displays or sets the instrument address  

Usage  
ADR <CR> or <LF> and ADR=xy <CR> or <LF>  

Operating Modes  
Open  

Description  
The ADR command displays or sets the address of the instrument.  

 
NOTE. The ADR command must be followed by the ***E command to save the setting. 

 
The xy format is 00 to 99.  

Returns  
See Examples below.  

Examples  
Enter ADR <CR> or <LF>  

The instrument displays the address of the instrument:  

ADR=05 <CR> or <LF>  

Enter ADR=67 <CR> or <LF> The instrument sets its address to 67 and outputs a <CR><LF>.  

See Also  
SAOP, CAOP, RAOP, ROP  
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RDM  

Displays the channel names  

Usage  
RDM <CR> or <LF>  

Operating Modes  
Run, Open, Calibration  

Description  
The RDM command displays the on or off status of each of the six data channels. The six data chan-
nels are the following:  

TIME:  Time  

COND:  Conductivity  

TEMP:  Temperature  

PRES:  Pressure  

SALT:  Salinity  

SNDV:  Sound velocity  

BATT:  Battery  
 

Returns  
See Examples below.  

 

Examples  
Enter RDM<CR>  

 
The instrument displays the six channels and the on or off status of each:  

CH0(TIME)=ON  
CH1(COND)=ON  
CH2(TEMP)=ON  
CH3(PRES)=ON  
CH4(SALT)=ON  
CH5(SNDV)=ON  
CH6(BATT)=ON  

 

 

 

 

DIR  

Displays the file directory  
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Usage  
DIR <CR> or <LF>  

Operating Modes  
Run, Open, Calibration  

Description  
The DIR command displays the file directory on the instrument.  

Returns  
See Examples below.  

Examples  
Enter DIR <CR> <LF>  

The instrument displays the file directory:  
Number of files: 3 Name Start Time      End Time Start End Size CTD DATA01 08/14/5 15:37  
08/14/5 15:37 0     6235  6235 CTD DATA02 08/14/5 15:38  08/14/5 15:38      6235  10411   
4176 File: CTD DATA03 is currently open. CTD DATA03 08/14/5 15:38  08/14/5 15:38     
10411  12847  2436 End of files.  
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C  

Displays the current mode  

Usage  
C <CR> or <LF>  

Operating Modes  
Run, Open, Calibration  

Description  
The C command displays the current operating mode of the instrument.  

Returns  
If the instrument is in Open mode:  

Open Mode  

If the instrument is in Run mode:  

Run Mode  

If the instrument is in Calibration mode:  

Cal Mode  

See Also  
***R, ***O, ***C  

 

 

CH 

Usage  
CHx=ON <CR> or CHx=OFF<CR>  

Operating Modes  
Open  

Description  
For each command, typing the command by itself reports status, or the channel can be enabled (if 
applicable) or disabled by typing CHx=ON or CHx=OFF. When the channel is disabled, its value is 
excluded from the output string.   

CH0 – Time 
CH1 – Conductivity 
CH2 – Temperature 
CH3 - Pressure 
CH4 - Salinity 
CH5 - Sound Velocity 
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CH6 - Battery voltage 
 

 
NOTE. The CH command must be followed by the ***E command to save the setting. 

 

Returns  
See Examples below.  

Examples  
Input:      

CH0 
 

Output:   
CH0=ON 
 

In this example, by typing CH0 followed by the enter key, the system lets the user know that the 
Time channel is turned on. In order to change the value of the setting, enter the command name 
followed by an equal sign and then the value. To turn the Time channel off, enter CH0=OFF fol-
lowed by the enter key. 

See Also  
***E  
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?  

Displays the Help menu  

Usage  
? <CR> or <LF>  

Operating Modes  
Open  

Description  
The ? command displays a Help menu, which lists many of the available commands. For detailed 
information on how to use these and other commands, refer to the information provided in this sec-
tion.  

Returns  
Help menu.  
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S  

Closes the current file  

Usage  
S  

Operating Modes  
Run, Calibration  

Description  
The S command stops the output of data in the Continuous mode of the Run operating mode. No 
<CR> or <LF> character is required.  

 

 
NOTE. The S command must be entered as an upper case character. 

 

Returns  
None.  

See Also  
SC  
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SC  

Sets continuous output  

Usage  
SC <CR> or <LF>  

Operating Modes  
Run, Calibration  

Description  
The SC command sets the instrument into the Continuous mode of the Run operating mode. The 
instrument outputs the data as soon as it is available.  

Returns  
Data are displayed one scan at a time.  

See Also  
S  
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SFRM  

Select the output format  

Usage  
SFRM <CR> or <LF> SFRM=n <CR> or LF>  

Operating Modes  
Open  

Description  
The SFRM command allows you to select the output format of the data from a list of available for-
mats, including standard TRDI format. The output selections are available for special customer re-
quirements and can be customized in accordance with customer needs.  

 
NOTE. The SFRM command must be followed by the ***E command to save the setting. 

 

Returns  
See Examples below.  

Examples  
Enter SFRM <CR> or <LF> The instrument displays the current output format:  

SFMR=1: 000452  23.24  45.3  35.17   12.3  

Enter SFRM=1 <CR> or <LF> The instrument sets the new output format followed by a <CF<LF>.  

To enable the Valeport output format:   

1. First put the instrument into open mode:  
***O 
2. Configure the CTD-N to output the Valeport string by sending:  
SFRM=8 
3. Then set the CTD-N to run mode and continuous output:  
***R 
SC 

Format Specifications 

SFRM=0  
04-01-16, 08:32:19, +0.3432, +22.1575, +0.0047, +00.1753, +1488.9935, +21.48 

DATE, TIME, CC.CCCC, TT.TTTT, PPPP.PPPP, SS.SSSS, VVVV.VVVV, vv.vv 

SFRM=1 
000009  22.15     0.3     0.18    12.3 

hhmmss TT.TT CC.CC SS.SS 12.3  

SFRM=2  
000045  22.14     0.3     0.18   N/A   0.00    12.3 

hhmmss TT.TT CC.CC SS.SS N/A PP.PP 12.3 

SFRM=3  
0.343, 22.139,  0.0003,  0.1751, 1488.9410 
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CC.CCC, TT.TTT, PP.PPPP, SS.SSSS, VVVV.VVVV 

SFRM=4  
000255  22.14     0.3     0.18   12.3  00000 00000 00000 00000 0.0 

hhmmss TT.TT CC.CC SS.SS 12.3 optData0 optData1 optData2 optData3 BioSpherical  

SFRM=5  
000509  22.13     0.3     0.18   N/A  -0.00    12.3   00000 00000 00000 00000 0.0 

hhmmss TT.TT CC.CC SS.SS N/A PP.PP 12.3 optData0 optData1 optData2 optData3 BioSpherical 

SFRM=6  
000721  22.13     0.3     0.18   21.52   0.0000  0.0000  0.0000  0.0000  0.000  0.000
   0.000 

hhmmss TT.TT CC.CC SS.SS vv.vv optData0 optData1 optData2 optData3 Compass Pitch Roll  

SFRM=7  
$BFCTD,+0.1525,22.1323,+0.0046,10:26:44 04-01-16,+03.0161,+1492.7867,*66   

$BFCTD, CC.CCCC, TT.TTTT, PP.PPPP, hh:mm:ss mm-dd-yy, SS.SSSSS, VVVV.VVVV, *ck 

SFRM=8 
+VVV.VVVV \t M/SEC \t +PP.PPPP \t DBAR \t +TT.TTTT \t C \t +CC.CCCC \t MS/CM \t 
+SSS.SSSS \t PSU\r\n 

Where: 

VVVV.VVVV = Sound Velocity 
PP.PPPP  = Pressure 
TT.TTTT  = Temperature 
CC.CCCC  = Conductivity 
SSS.SSSS  = Salinity 
\t  = tab (0x09 binary, 8-bits) 
\r  = return (0x0d binary, 8-bits) 
\n  = line feed (0x0A binary, 8-bits) 

Sample Output 
***O 
SFRM=8 
***R 
SC 
+1492.7867 M/SEC +0.0046 DBAR +23.5327 C +0.1525 MS/CM +00.0774 PSU 
+1492.7819 M/SEC +0.0144 DBAR +23.5310 C +0.1524 MS/CM +00.0773 PSU 
+1492.7777 M/SEC +0.0236 DBAR +23.5294 C +0.1524 MS/CM +00.0773 PSU 
+1492.7734 M/SEC +0.0309 DBAR +23.5278 C +0.1523 MS/CM +00.0773 PSU 
+1492.7706 M/SEC +0.0237 DBAR +23.5268 C +0.1525 MS/CM +00.0774 PSU 
+1492.7650 M/SEC +0.0194 DBAR +23.5249 C +0.1522 MS/CM +00.0773 PSU 
S 
 

See Also  
***E, CAOP, RAOP, SAOP, Figure 15, page 27  

  



CTD-N Technical Manual 

page 154  
EAR-Controlled Technology Subject to Restrictions Contained on the Cover Page. 

GAIN0  

Displays or sets the Gain0_0 and Gain0_1 outputs  

Usage  
GAIN0 <CR> or <LF> and GAIN0=n <CR> or <LF>  

Operating Modes  
Open  

Description  
The GAIN0 command displays or sets the Gain0_0 and Gain0_1 outputs. These are logic outputs 
on the Option 1 connector; they correspond to Gain Control A and Gain Control B, respectively, for 
Channel 1 as shown in Table 12.  

 

 

NOTE. The Gain0_0 and Gain0_1 outputs should be connected to +5 VDC through a 10-
Kohm resistor for standard TTL logic. 

 

 

NOTE. The Gain0_0 and Gain0_1 outputs are set only after the instrument is set into either 
the Run or the Calibration operating mode. 

 
There are four possible output setting combinations for Gain0_0 and Gain0_1 where an ON setting 
corresponds to an output of 0 volts and an OFF setting to an output of +5 VDC:  

Gain0=0: Gain0_0 = 0FF, Gain0_1 = OFF Gain0=1: Gain0_0 = ON, Gain0_1 = 
OFF Gain0=2: Gain0_0 = OFF, Gain0_1 = ON Gain0=3: Gain0_0 = ON, Gain0_1 = 
ON  

 

 
NOTE. The GAIN0 command must be followed by the ***E command to save the setting. 

 

Returns  
See Examples below.  

Examples  
Enter GAIN0 <CR> or <LF> The instrument displays the gain setting:  

GAIN0 Gain0_0: ON Gain0_1: ON  

Enter GAIN0=2 <CR> or <LF>  

The instrument sets the Gain0_0 output to OFF (+5 VDC) and the Gain0_1 output to ON (0 volts) 
for Channel 1.  

See Also  
***E  
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GAIN1  

Displays or sets the Gain1_0 and Gain1_1 outputs  

Usage  
GAIN1 <CR> or <LF> and GAIN1=n <CR> or <LF>  

Operating Modes  
Open  

Description  
The GAIN1 command displays or sets the Gain1_0 and Gain1_1 outputs. These are logic outputs on 
the Option 1 connector; they correspond to Gain Control A and Gain Control B, respectively, for 
Channel 2 as shown in Table 12.  

 

 

NOTE. The Gain1_0 and Gain1_1 outputs should be connected to +5 VDC through a 10-
Kohm resistor for standard TTL logic. 

 

 

NOTE. The Gain1_0 and Gain1_1 outputs are set only after the instrument is set into either 
the Run or the Calibration operating mode. 

 
There are four possible output setting combinations for Gain1_0 and Gain1_1 where an ON setting 
corresponds to an output of 0 volts and a OFF setting to an output of +5 VDC:  

Gain1=0: Gain1_0 = 0FF, Gain1_1 = OFF Gain1=1: Gain1_0 = ON, Gain1_1 = OFF Gain1=2: 
Gain1_0 = OFF, Gain1_1 = ON Gain1=3: Gain1_0 = ON, Gain1_1 = ON  

 

 
NOTE. The GAIN1 command must be followed by the ***E command to save the setting. 

 

Returns  
See Examples below.  

Examples  
Enter GAIN1 <CR> or <LF> The instrument displays the gain setting:  

GAIN1 Gain1_0: ON Gain1_1: ON  

Enter GAIN1=2 <CR> or <LF>  

The instrument sets the Gain1_0 output to OFF (+5 VDC) and the Gain1_1 output to ON (0 volts) 
for Channel 2.  

See Also  
***E  
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APPENDIX E: Warranty, Liability, and RMA Re-
turn Procedure  

 

Teledyne RD Instruments Limited Warranty  
Teledyne RD Instruments (TRDI) guarantees its products to be free from defects in materials and 
workmanship for a period of one year from the date of shipment. In the event a product malfunc-
tions during this period, TRDI’s obligation is limited to the repair or replacement, at TRDI’s option, 
of any product returned to the TRDI factory. Products found defective should be returned to the 
factory freight prepaid and carefully packed, as the customer will be responsible for any damage 
during shipment.  

Repairs or replacements, parts, labor, and return shipment under this warranty will be at no cost to 
the customer. This warranty is void if, in TRDI’s opinion, the product has been damaged by acci-
dent or mishandled, altered, or repaired by the customer, where such treatment has affected its per-
formance or reliability. In the event of such mishandling, all costs for repair and return freight will 
be charged to the customer. All products supplied by TRDI that are designed for use under hydro-
static loading have been certified by actual pressure testing prior to shipment. Any damage that oc-
curs as a direct result of flooding is NOT covered by this warranty.  

If a product is returned for warranty repair and no defect is found, the customer will be charged a 
diagnostic fee plus all shipping costs. Incidental or consequential damages or costs incurred as a 
result of a product’s malfunction are not the responsibility of TRDI.  

Equipment not manufactured by TRDI is supported only to the extent of the original equipment 
manufacturer’s (OEM) original warranties. All OEM sensors that utilize electrodes (oxygen car-
tridges, pH, ORP, etc.) are warranted at the time of shipment, and shall perform upon initial instal-
lation within stated specifications. If the product proves to be defective within the OEM’s warranty, 
TRDI will replace the product or defective part with a similar model, product or part, but only to the 
extent that the OEM warrants.  

All returned products must be accompanied by a Returned Material Authorization (RMA) number 
issued by TRDI. Shipments without an RMA number will not be accepted.  

Liability  
TRDI shall not be liable for incidental or consequential damages, injuries, or losses as a result of the 
installation, testing, operation, or servicing of TRDI products.  
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Returning CTDs to TRDI for Service 
 

When shipping the system to TRDI from either inside or outside the United States, the following 
instructions will help ensure the CTD arrives with the minimum possible delay. Any deviation from 
these instructions increases the potential for delay. 

• All shipments must be accompanied by two copies of your commercial invoice showing 
value of material and any reason for return. 

• Whenever possible, please send copies of the original export shipping documents with 
the consignment. 

• If the equipment is property of TRDI, please insure for full value. 

• If the value is in excess of $1,000.000, the following shippers oath must be sent with 
the invoices. (This can be typed on the invoice or on a separate letterhead). 

“I,____________________________________, declare that the articles 
herein specified are, the growth, produce, or manufacture of the United States; 
that they were exported from the United States; from the Port of 
____________________________, on or about 
_______________________________; that they are returned without 
having been advanced in value or improved in condition by any process of man-
ufacture or any other means, that no drawback, bounty, or allowance has been 
paid or admitted thereof. 

Signed _____________________________________________” 

 

Domestic Shipments 
Step 1 - Request a Return Material Authorization 

To obtain a Return Material Authorization (RMA) number and shipping instructions for the return 
of your instrument, do one of the following: 

• Open the RMA using the web link: http://adcp.com/support/sendADCP.aspx  

• Contact Customer Service Administration at rdicsadmin@teledyne.com  

• Call +1 (858) 842-2700  

When requesting a RMA number, please give us the following information: 

• What is being shipped (include the serial number) 

• When you plan to send the shipment 

• What issue(s) need to be corrected 

• Name of the Field Service Engineer that knows about the issue 

• When you need the instrument returned 

TRDI’s Customer Service will then respond with the RMA number for the shipment. Please include 
this number on all packages and correspondence. 

http://adcp.com/support/sendADCP.aspx
mailto:rdicsadmin@teledyne.com
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Step 2 – Provide a MSDS as necessary 
Please provide a Material Safety Data Sheet (MSDS) if the system/transducer is painted with anti-
fouling paint. 

Step 3 - Ship via air freight, prepaid 
Urgent Shipments should be shipped direct to TRDI via overnight or priority air services. Do not 
send urgent airfreight as part of a consolidated shipment. If you ship consolidated, it will cost less, 
but may lose up to three days in transit time.  

Non-urgent shipments may be shipped as part of a consolidated cargo shipment to save money. In 
addition, some truck lines may offer equivalent delivery service at a lower cost, depending on the 
distance to San Diego. 

Mark the Package(s) 

To: Teledyne RD Instruments, Inc. (RMA Number) 
 14020 Stowe Drive 
 Poway, California 92064 

Airport of Destination = San Diego 
Notify Paxton, Shreve, and Hayes 
Phone: +1 (619) 232-8941 
Fax: +1 (619) 232-8976 

 

Step 4 - Urgent shipments  
Send the following information by fax or telephone to TRDI. 

Attention:  Customer Service Administration 
Fax:   +1 (858) 842-2822 
Phone:  +1 (858) 842-2700 

• Detailed descriptions of what you are shipping (number of packages, sizes, weights, and 
contents). 

• The name of the freight carrier 

• Master Air bill number 

• Carrier route and flight numbers for all flights the package will take 

European Shipments 
Step 1 - Request a Return Material Authorization 

To obtain a Return Material Authorization (RMA) number and shipping instructions for the return 
of your instrument, do one of the following: 

• Open the RMA using the web link: http://adcp.com/support/sendADCP.aspx  

• Contact Customer Service Administration at rdiefs@teledyne.com  

• Call +33(0) 492-110-930 

When requesting a RMA number, please give us the following information. 

• What is being shipped (include the serial number) 

• When you plan to send the shipment 

• What issue(s) need to be corrected 

• Name of the Field Service Engineer that knows about the issue 

http://adcp.com/support/sendADCP.aspx
mailto:rdiefs@teledyne.com
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• When you need the instrument returned 

TRDI’s Customer Service will then respond with the RMA number for the shipment. Please include 
this number on all packages and correspondence. 

Step 2 – Provide a MSDS as necessary 
Please provide a Material Safety Data Sheet (MSDS) if the system/transducer is painted with anti-
fouling paint. 

Step 3 - Ship Via Air Freight, Prepaid 
Urgent Shipments should be shipped direct to TRDI via overnight or priority air services. Do not 
send urgent airfreight as part of a consolidated shipment. If you ship consolidated, it will cost less, 
but may lose up to three days in transit time.  

Non-urgent shipments may be shipped as part of a consolidated cargo shipment to save money. 

Mark the package(s) as follows: 

To: Teledyne RD Instruments, Inc. (RMA Number) 
2A Les Nertieres 
5 Avenue Hector Pintus  
06610 La Gaude, France 

 

Step 4 - Include Proper Customs Documentation 
The Customs statement must be completed. It should be accurate and truthfully contain the follow-
ing information. 

• Contents of the shipment 

• Value 

• Purpose of shipment (example: “American made goods returned for repair”) 

• Any discrepancy or inaccuracy in the Customs statement could cause the shipment to be 
delayed in Customs. 

Step 4 - Send the Following Information by Fax or Telephone to TRDI 

Attention:  Sales Administration 
Phone:  +33(0) 492-110-930  
Fax:  +33(0) 492-110-931 

• Detailed descriptions of what you are shipping (number of packages, sizes, weights, and 
contents). 

• The name of the freight carrier 

• Master Air bill number 

• Carrier route and flight numbers for all flights the package will take 
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NOTES 
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